wiper problem - Team Camaro Tech
Electrical & Wiring Troubleshooting electrical.

 
LinkBack Thread Tools Display Modes
post #1 of 6 (permalink) Old Mar 22nd, 04, 01:35 PM Thread Starter
Senior Tech
 
Join Date: Mar 2000
Location: grand rapids, michigan
Posts: 232
Post

My wipers worked last summer. Then last fall I happened to get caught is a downpour and they did not work. If I leave the switch turned on, the wipers will move about 1/8 inch every few minutes. Using a test light there is power to the motor. The motor is grounded through one of the bolts that hold it to the firewall. This sounds like a grounding problem to me. What do you guys think? What should I try? Thanks, John

68 RS convertible with a 2002 LS1/4L60E
john68conv is offline  
Sponsored Links
Advertisement
 
post #2 of 6 (permalink) Old Mar 22nd, 04, 02:58 PM
Team Member
John
 
JohnZ's Avatar
 
Join Date: Sep 2000
Location: Washington, Michigan USA
Posts: 7,728
Post

GM wiper motors work by closing circuits through the ground at the wiper switch; if the switch isn't grounded properly, they work intermittently or not at all. Make sure the switch is properly grounded. [img]graemlins/thumbsup.gif[/img]

JohnZ
CRG
JohnZ is offline  
post #3 of 6 (permalink) Old Mar 23rd, 04, 07:06 AM
Moderator
Kevin
 
KevinW's Avatar
 
Join Date: Jul 2000
Location: Millstone, NJ
Posts: 11,039
Post

Here is a test curcuit I made up. 68 wire colors might be a little different.


Kevin


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
KevinW is offline  
 
post #4 of 6 (permalink) Old Mar 23rd, 04, 02:14 PM Thread Starter
Senior Tech
 
Join Date: Mar 2000
Location: grand rapids, michigan
Posts: 232
Post

Thanks guys, I will give that a try. John

68 RS convertible with a 2002 LS1/4L60E
john68conv is offline  
post #5 of 6 (permalink) Old Mar 24th, 04, 07:18 AM
Senior Tech
 
Join Date: Aug 2003
Location: Los Angeles, Ca.
Posts: 807
Post

John,
BEAUTIFUL CAR!!!! I don't know why, but I never saw your car before. Man! Nice Job!

Steve W
1968 Camaro Convertible
1966 GTO Convertible
1995 Harley Road King
"You can't always get what you waaant..."

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Steve W is offline  
post #6 of 6 (permalink) Old Mar 24th, 04, 01:17 PM Thread Starter
Senior Tech
 
Join Date: Mar 2000
Location: grand rapids, michigan
Posts: 232
Post

Thanks Steve. You have got some nice rides there yourself.

68 RS convertible with a 2002 LS1/4L60E
john68conv is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Team Camaro Tech forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address.
NOTE we receive a lot of registrations with bad email addresses. IF you do not receive your confirmation email you will not be able to post. contact support and we will try and help.
Be sure you enter a valid email address and check your spam folder as well.



Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome