No high speed fan & unidentified wire - Team Camaro Tech
Electrical & Wiring Troubleshooting electrical.

 
LinkBack Thread Tools Display Modes
post #1 of 2 (permalink) Old Jul 27th, 01, 07:36 PM Thread Starter
Tech Team
 
Join Date: Jul 2001
Posts: 37
Red face

My heater fan on my 69 camaro does not operate at high speed, what do I need to check? Also, I have a orange wire coming out of the firewall on the passenger side and it has a single connector on the end. It looks like it would reach to the blower motor, but I can seem to find the terminal.
Help!!!!
eagle 670 is offline  
Sponsored Links
Advertisement
 
post #2 of 2 (permalink) Old Jul 27th, 01, 09:47 PM
 
Join Date: Jul 2001
Location: hampton, va, usa
Posts: 1
Cool

I think i may know where that orange wire goes. i am in the process of installing a wiring harness and ran across the same thing. although mine comes from the fuse box into the engine compartment. look up under the fender along the firewall on the passenger side. there should be a single tab/electrical connector there for that orange wire. you may need a flashlight to see it. you will probably have to look from the front of the car in order to look "up" in the area. you may be able to feel around.
chris67conv is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Team Camaro Tech forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address.
NOTE we receive a lot of registrations with bad email addresses. IF you do not receive your confirmation email you will not be able to post. contact support and we will try and help.
Be sure you enter a valid email address and check your spam folder as well.



Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome