Underhood wiring problems (help) - Team Camaro Tech
Electrical & Wiring Troubleshooting electrical.

 
LinkBack Thread Tools Display Modes
post #1 of 4 (permalink) Old Aug 14th, 03, 07:11 PM Thread Starter
Gold Lifetime Member
Mike
 
MStennes's Avatar
 
Join Date: Mar 2001
Location: Central Washington
Posts: 1,326
Post

Ok I have figured out the windsheild washer pump and wiper motor, temp sensor, and fan, in the book it says there is a purple wire going to the starter? But what I have is a 10 or 12 guage wire in red and a 14 or 16 gauge red wire where do these go? Starter maybe? Than I have a orange wire that is burnt in two. All the above wire have a asbestos cover or some sort of heat shield.

69 RS/SS vert tourer, LS7, T56, Baer, Hydrooost, GW, etc, etc,
Welfare is completely against freedom and the principles of american life, paying people not to work by stealing from the people who do is insanity.
MStennes is offline  
Sponsored Links
Advertisement
 
post #2 of 4 (permalink) Old Aug 15th, 03, 11:00 AM
Senior Tech
 
Join Date: Sep 2001
Location: Temple City, Ca
Posts: 523
Post

Maybe someone swapped out the wires. The purple wire goes to the Neutral Safety Switch under the dash on top of the column. Try using an ohmmeter to see if one of the red wires goes there.
John_Muha is offline  
post #3 of 4 (permalink) Old Aug 15th, 03, 02:21 PM Thread Starter
Gold Lifetime Member
Mike
 
MStennes's Avatar
 
Join Date: Mar 2001
Location: Central Washington
Posts: 1,326
Post

John,
What I need to know is how many and what color go to the starter, and then where does the orange one go?
Thanks,
Mike

69 RS/SS vert tourer, LS7, T56, Baer, Hydrooost, GW, etc, etc,
Welfare is completely against freedom and the principles of american life, paying people not to work by stealing from the people who do is insanity.
MStennes is offline  
 
post #4 of 4 (permalink) Old Aug 15th, 03, 04:11 PM
Senior Tech
John
 
Join Date: Dec 2001
Location: Latonia Kentucky
Posts: 1,693
Post

There should be a 12 ga. purple wire going to the "S" terminal on the solinoid. Over the years, heat from the exhaust manifold will sometimes make this wire look brown or even red. If it is a bright red and looks newer, it may have been spliced into the harness for a repair. There is also a 20 ga. yellow wire to the "R" terminal on the solinoid. The white braided wire goes to the + side of the coil, along with the yellow wire . The orange wire in the engine harness goes to the blower motor.

John
'67 SS/RS (RR)
'68 RS conv. (J2)
'68 Z/28 (VV)
'68 Drag Car(ZZ) 11.30 @ 118
'73 Corvette Drag Car 12.64 @ 106

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Kyvox is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Team Camaro Tech forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address.
NOTE we receive a lot of registrations with bad email addresses. IF you do not receive your confirmation email you will not be able to post. contact support and we will try and help.
Be sure you enter a valid email address and check your spam folder as well.



Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome