Gen Light on - Team Camaro Tech
Electrical & Wiring Troubleshooting electrical.

 
LinkBack Thread Tools Display Modes
post #1 of 6 (permalink) Old Jul 30th, 03, 12:11 PM Thread Starter
 
Join Date: Jul 2003
Location: Central Calif.
Posts: 27
Post

when i turn my ign to assessory my Gen light comes on, not as bright as ign but dimmer. maybe a bad ground?
zl1num12 is offline  
Sponsored Links
Advertisement
 
post #2 of 6 (permalink) Old Jul 31st, 03, 01:17 AM
Super Moderator
Bess-68's rule
 
Everett#2390's Avatar
 
Join Date: Sep 2000
Location: Va Beach VA
Posts: 31,657
Garage
Cool

Normal operation I would say.

Give a man a rescued dog for the health of both their souls. May 2017 ROTM Winner - Thank you!
'
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
CUBS - 2016 World Series Champions - Thank you, Joe Madden … enjoy your next chapter.
Everett#2390 is offline  
post #3 of 6 (permalink) Old Jul 31st, 03, 04:02 PM Thread Starter
 
Join Date: Jul 2003
Location: Central Calif.
Posts: 27
Post

i'd say so to but its when you turn the key back to listen to the radio not when you have it on ignition.
zl1num12 is offline  
 
post #4 of 6 (permalink) Old Aug 1st, 03, 07:14 PM
Senior Tech
 
Join Date: Nov 2001
Location: San Angelo,TX,USA
Posts: 612
Post

Its Normal Mine does it, The Light is Bright when you have the key turned Forward, If you turn it to the ACC position the light is very Dim.
Rsmith1969 is offline  
post #5 of 6 (permalink) Old Aug 2nd, 03, 04:48 AM
Senior Tech
 
Join Date: Sep 2001
Location: Temple City, Ca
Posts: 523
Post

Light's dim because there's a resistor wire in the GEN light circuit. Around 10 ohms. It's purpose is to keep the alternator going if the lamp burns out. Resistor wire is tied to the ACC side of the switch circuit. Gives the lamp about half the voltage in ACC making it come on dull.
John_Muha is offline  
post #6 of 6 (permalink) Old Aug 3rd, 03, 06:35 AM Thread Starter
 
Join Date: Jul 2003
Location: Central Calif.
Posts: 27
Angry

Thanks aLOT EVERYONE
zl1num12 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Team Camaro Tech forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address.
NOTE we receive a lot of registrations with bad email addresses. IF you do not receive your confirmation email you will not be able to post. contact support and we will try and help.
Be sure you enter a valid email address and check your spam folder as well.



Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome