Need Starter Help Now! - Team Camaro Tech
Electrical & Wiring Troubleshooting electrical.

 
LinkBack Thread Tools Display Modes
post #1 of 4 (permalink) Old Jun 23rd, 02, 10:36 AM Thread Starter
 
Join Date: Jun 2002
Location: Birmingham Mi.
Posts: 2
Hello All!

I have a 1989 Firebird, I converted it over to Carb. if it matters.

Anyways, I replaced the starter yesterday, still doesent start,my old one bench tested bad and shot out sparks...
the new one tested good.

So today I jumped the 2 terminals on the starter together, and the starter engaged.

For some reason, its not getting power, what else could it be, im thinking the ignition tumbler...is there anything else?
how hard is it to replace the tumbler?
deadkid1989 is offline  
Sponsored Links
Advertisement
 
post #2 of 4 (permalink) Old Jun 23rd, 02, 03:00 PM
Senior Tech
 
Join Date: Feb 2002
Location: Williamstown,PA
Posts: 500
If it has a manual tranny there's a safety switch on the clutch pedal that may have gone bad. Automatics have a neutral safety switch probably on the shifter on an '89. GM used purple 12 gauge wires for the starter circuit in '69. I don't know if that's changed for '89. As for the tumbler, it moves a rod back and forth that actuates the ignition switch mounted on the steering column under the dash. I'd make sure the switch is OK first. Hope this was helpful.

------------------
'69 RS Camaro
355 5-speed 4.11
1 2RUN is offline  
post #3 of 4 (permalink) Old Jun 23rd, 02, 03:49 PM Thread Starter
 
Join Date: Jun 2002
Location: Birmingham Mi.
Posts: 2
It is a 700r4 Auto. tranny.

so I took down the panel under the dash, and there must be 500 wires under there, all in harnesses, so how do I know which one goes to the tumbler? and how do I test if that switch is bad?
Also, which 2 wires would I have to connect to "hotwire" it? I need this car on the road tommorow early, and wont have any time to dick around with it. So even a temp. fix will help a lot.
Thanx
deadkid1989 is offline  
 
post #4 of 4 (permalink) Old Jun 23rd, 02, 04:45 PM
Senior Tech
Don
 
ZZ_430's Avatar
 
Join Date: May 2001
Location: Houston, Texas
Posts: 4,491
Dead, check out this thread:
https://www.camaros.net/forum/Forum5/HTML/001574.html

Also, do a search..."Pass key"...and "Lost keys"

------------------
Don~ ZZ430DropTop
~~~~and~~~~
70 RS/Z28
67 RS/SS Convertible, 70 RS/Z28


[This message has been edited by ZZ430DropTop67RS (edited 06-23-2002).]
ZZ_430 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Team Camaro Tech forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address.
NOTE we receive a lot of registrations with bad email addresses. IF you do not receive your confirmation email you will not be able to post. contact support and we will try and help.
Be sure you enter a valid email address and check your spam folder as well.



Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome