Help with gauges and solenoid - Team Camaro Tech
Electrical & Wiring Troubleshooting electrical.

 
LinkBack Thread Tools Display Modes
post #1 of 3 (permalink) Old Mar 17th, 01, 05:00 PM Thread Starter
 
Join Date: Mar 2001
Location: San Jose, Ca, USA
Posts: 9
Question

Just bought a 69 Camaro. I'm 16 years old and don't have a whole lot of knowledge yet about cars . Some of my gauges don't work. The batery gauge doesn't work. Where would it hook up to? Also the temp gauge doesn't work and where would it hook up to? Also after I have driven the car for awhile it doesn't start. But when I let it cool down it starts. The battery and wiring are fine. I think it is the solenoid. There is no heat sheild around the starter. What do you think I sould do?
David Polmanteer is offline  
Sponsored Links
Advertisement
 
post #2 of 3 (permalink) Old Mar 17th, 01, 05:24 PM
Senior Tech
Steve
 
mccorry's Avatar
 
Join Date: Apr 1999
Location: Grove City, Ohio, USA
Posts: 1,669
Garage
Post

Hi David... welcome to the board.

Gauges are always a pain to troubleshoot .. I would recommend takling them one at a time (maybe seperate posts) with some additional information.

I can tell you that the temp gauge sender is supposed to be in the drivers side head between the #1 and #3 exhaust ports.

The starting problem you describe sounds like heat soak of the starter. A heat shield is very important...that is where I would start.

Also, I see you are in CA. Could you email or post the #'s off your car for me?

------------------
Steve McCorry - Central Ohio Camaro Club
'69 Camaro RS/SS-350 - Daytona Yellow
'95 Camaro Z-28 - Sebring Silver
click here to see my webpage ---> www.mindspring.com/~mccorry (updated 3/10/01)
mccorry is offline  
post #3 of 3 (permalink) Old Mar 19th, 01, 08:09 PM Thread Starter
 
Join Date: Mar 2001
Location: San Jose, Ca, USA
Posts: 9
Post

Thanks for the advice. I'm going to try and see if it will fit between the headers.
David Polmanteer is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Team Camaro Tech forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address.
NOTE we receive a lot of registrations with bad email addresses. IF you do not receive your confirmation email you will not be able to post. contact support and we will try and help.
Be sure you enter a valid email address and check your spam folder as well.



Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome