Wiper Motor ? - Team Camaro Tech
Electrical & Wiring Troubleshooting electrical.

 
LinkBack Thread Tools Display Modes
post #1 of 4 (permalink) Old Feb 1st, 03, 05:40 AM Thread Starter
Senior Tech
John
 
Join Date: Oct 2001
Location: Roseburg, OR
Posts: 631
My 69 SS has a wiper motor which works but when I turn it off it stays wherever I turned it off. It doesn't go back to the bottom of the windshield. Where should I look to try to fix this?
Thanks,
John
Rookobird is offline  
Sponsored Links
Advertisement
 
post #2 of 4 (permalink) Old Feb 1st, 03, 06:12 AM
Senior Tech
 
Join Date: Sep 2001
Location: Temple City, Ca
Posts: 523
John_Muha is offline  
post #3 of 4 (permalink) Old Feb 1st, 03, 12:49 PM
Moderator
Kevin
 
KevinW's Avatar
 
Join Date: Jul 2000
Location: Millstone, NJ
Posts: 11,093
The motor is no longer grounded to the firewall. The screw closest to the center of the car has a copper ground strap that grounds the body of the wiper motor through the screw for the parking curcuit to work.

Kevin
KevinW is offline  
 
post #4 of 4 (permalink) Old Feb 2nd, 03, 03:10 PM Thread Starter
Senior Tech
John
 
Join Date: Oct 2001
Location: Roseburg, OR
Posts: 631
Thanks for the help guys! I'll check out those "fixes" the next chance I get.
John
Rookobird is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Team Camaro Tech forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address.
NOTE we receive a lot of registrations with bad email addresses. IF you do not receive your confirmation email you will not be able to post. contact support and we will try and help.
Be sure you enter a valid email address and check your spam folder as well.



Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome