lost it's spark - Team Camaro Tech
Electrical & Wiring Troubleshooting electrical.

 
LinkBack Thread Tools Display Modes
post #1 of 3 (permalink) Old Mar 19th, 05, 05:25 PM Thread Starter
 
Join Date: Dec 2003
Posts: 68
Post

hope someone can help me. i have 69 camaro that started missing. i parked it for a while and came back to it. it wouldn't start at all. so i replaced the coil and module in the HEI but i had to get a push start because my flywheel had lost teeth. (whole 'nother story), but it started and ran. so i put a new flywheel on it and now have the same problem again. i thought maybe it was out of time. so while i was bumping the engine to TDC with a remote starter, the starter quit. it only made a clicking noise. i thought i had fried the solenoid. had the starter check out. everything was fine. put it back in. clicking. any ideas and do you think the two things are connected? also i have performance wires and my old timing light couldn't get a read. so i time using the finger in the spark whole/compression to TDC method. any better ideas?
mr. black is offline  
Sponsored Links
Advertisement
 
post #2 of 3 (permalink) Old Mar 20th, 05, 02:55 AM
Gold Lifetime Member
Harry
 
dawg's Avatar
 
Join Date: Mar 2004
Location: Colebrook CT.
Posts: 4,045
Post

battery cables corroded or worn?


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

434 stroker
US Navy retired

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
dawg is offline  
post #3 of 3 (permalink) Old Mar 20th, 05, 05:42 AM Thread Starter
 
Join Date: Dec 2003
Posts: 68
Post

all battery cables look fine. i replaced the terminal connectors with new ones.
mr. black is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Team Camaro Tech forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address.
NOTE we receive a lot of registrations with bad email addresses. IF you do not receive your confirmation email you will not be able to post. contact support and we will try and help.
Be sure you enter a valid email address and check your spam folder as well.



Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome