starter problem - Team Camaro Tech
Electrical & Wiring Troubleshooting electrical.

 
LinkBack Thread Tools Display Modes
post #1 of 3 (permalink) Old Jun 9th, 03, 05:48 PM Thread Starter
 
Join Date: Jun 2003
Location: satx
Posts: 7
Post

starter will engage the flywheel but does not turn over
as far as i know the battery has plenty of juice

i was wondering if this an electrical problem?


aq
cvy28v67 is offline  
Sponsored Links
Advertisement
 
post #2 of 3 (permalink) Old Jun 11th, 03, 12:44 PM
Senior Tech
 
Join Date: Feb 2002
Location: Williamstown,PA
Posts: 500
Post

Could be bad contacts in the solenoid or bad brushes in the starter motor. If the lights go dim or out when the solenoid engages, it might be the battery or cable connections.

'69 RS Camaro 355 5-speed 4.11
1 2RUN is offline  
post #3 of 3 (permalink) Old Jun 12th, 03, 12:32 PM
Senior Tech
 
Join Date: Mar 2002
Location: Austin, TX, USA
Posts: 5,277
Post

Did this problem suddenly start or is it a fresh motor etc?

-dnult

Dave
========================
68 Coupe, 350 w/ Edelbrock Performer RPM heads, cam, intake, 700R4, Dave's small body HEI
dnult is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Team Camaro Tech forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address.
NOTE we receive a lot of registrations with bad email addresses. IF you do not receive your confirmation email you will not be able to post. contact support and we will try and help.
Be sure you enter a valid email address and check your spam folder as well.



Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome