Tach help - Team Camaro Tech
Electrical & Wiring Troubleshooting electrical.

 
LinkBack Thread Tools Display Modes
post #1 of 1 (permalink) Old Dec 26th, 02, 01:01 PM Thread Starter
Senior Tech
Dave
 
Join Date: Apr 2001
Location: Southern NH
Posts: 1,052
I have a 69z that the tach reads about 3-400 rpm high across athe board. I'm not sure what caused this to happen last summer my voltage regualtor went and I installed the msd 6al about the same time. Msd can't tell me if there filter will help or not 1 tech said it would and one said it wouldn't has anyone used it? Lastly does anyone know of a reputable tach repair shop in southern nh or mass? Thanks
Dave69Z is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Team Camaro Tech forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address.
NOTE we receive a lot of registrations with bad email addresses. IF you do not receive your confirmation email you will not be able to post. contact support and we will try and help.
Be sure you enter a valid email address and check your spam folder as well.



Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome