Need some serious help with this 69's wiring..please help! - Team Camaro Tech
Electrical & Wiring Troubleshooting electrical.

 
LinkBack Thread Tools Display Modes
post #1 of 10 (permalink) Old Jun 10th, 04, 06:29 PM Thread Starter
6D9
Senior Tech
Ron
 
Join Date: Jul 2003
Location: stockton,ca
Posts: 2,358
Post

Well....I suck at wiring so please excuse my ignorance. When I picked up the car I pulled the motor and did not label the wires...dumbass. I think the large purple wire was supposed to go to the large terminal on the starter and the dark blue small wire to the little terminal on the starter. Tried it an nothing.... . When the car was purchased it had a standard starter that had 3 terminals on it. One was the large one in the middle. The others were small and one said "s" and the other "r". On the new mini starter it only has two terminals. The large one for the main bat hook up and a little one on the starter/sil. Can you guys help me figure out what wires go were??? I am also getting no power to the alternator as well.

[ 06-11-2004, 09:49 AM: Message edited by: 6D9 ]

69 Camaro
491/AFR 315'S/Straub hyd roller
TH400/GV OD
9" 3.50
6D9 is offline  
Sponsored Links
Advertisement
 
post #2 of 10 (permalink) Old Jun 10th, 04, 06:33 PM
Senior Tech
Mark
 
Join Date: Feb 2002
Location: LR AR
Posts: 2,372
Post

On the stock starter, Purple goes to the "S" terminal. The red battery cable goes to the big lug on the solenoid. The "R" terminal can be left off or attached to the positive side of the coil if you wish.

On the mini starter, purple goes to the small connector and the battery goes to the large lug. [img]smile.gif[/img]

-Mark.
stingr69 is offline  
post #3 of 10 (permalink) Old Jun 11th, 04, 05:35 AM Thread Starter
6D9
Senior Tech
Ron
 
Join Date: Jul 2003
Location: stockton,ca
Posts: 2,358
Post

Mark, Thanks I will give it a try. I will keep you posted!

69 Camaro
491/AFR 315'S/Straub hyd roller
TH400/GV OD
9" 3.50
6D9 is offline  
 
post #4 of 10 (permalink) Old Jun 11th, 04, 07:48 AM Thread Starter
6D9
Senior Tech
Ron
 
Join Date: Jul 2003
Location: stockton,ca
Posts: 2,358
Post

OK....I hooked up the thick purple wire to the little terminal on the mini starter and the positive cable of the battery to the thick stud. The car is still dead as a door nail! I checked the power to the alternator and no power there as well... . I pulled the tape off the bundle of wires that the purple wire was with. They are yellow/orange/blue/light blue/black. Are they any other wires that need to go to the starter to get this thing to crank over?? What wire goes from the starter to the distributor power??Can anyone tell me what wire goes to the one wire hook up alternator? Sorry for all the questions but I cant get this thing started to break the motor in!!!

69 Camaro
491/AFR 315'S/Straub hyd roller
TH400/GV OD
9" 3.50
6D9 is offline  
post #5 of 10 (permalink) Old Jun 11th, 04, 08:12 AM
Senior Tech
Mark
 
Join Date: Sep 2000
Location: Shrewsbury, MA, USA
Posts: 6,509
Post

What kind of transmission? The purple wire comes from the neutral safety switch (either in the console or on top of the steering column) or the clutch switch if you have a manual transmission. 12V power comes from the ignition switch to the other side of the neutral safety switch or clutch switch. The wire should only be hot with the key in the start position.

The yellow wire runs from the starter to the ignition coil and supplies 12V directly to the coil during starting to get a hotter spark. The orange wire goes to the fan motor. The black one goes to the oil pressure switch on the top of the motor, the blue and light blue goes to the wiper motor.

Mark Canning
1969 Indy Pace Car
350/300HP RPO Z11

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Mark C is offline  
post #6 of 10 (permalink) Old Jun 11th, 04, 09:00 AM Thread Starter
6D9
Senior Tech
Ron
 
Join Date: Jul 2003
Location: stockton,ca
Posts: 2,358
Post

Thanks for the info Mark. The car had a TH350 in it but I installed a TH400. The purple wire I am talking about is the thickest wire in the harness. It is with the smaller yellow/orange/blue/light blue/black wires. Someone told me there is supposed to be a large red wire that passes through the firewall were the factory battery goes. Its not there...Thanks for the help guys ! Keep the info coming!

69 Camaro
491/AFR 315'S/Straub hyd roller
TH400/GV OD
9" 3.50
6D9 is offline  
post #7 of 10 (permalink) Old Jun 11th, 04, 05:47 PM
Senior Tech
 
Join Date: Apr 2004
Location: cinci, oh
Posts: 565
Post

6d9 go to Rick's website...

http://www.rickscamaros.com/catalog/188-214.pdf

need acrobat, and scroll down just a bit, order that electrical wiring book for 5.95... it came for me in less than three days, and I could not have put my Camaro back together without it.

67 Camaro | 350 | 650 Speed Demon | Dual plane GMPP intake | MSD ignition | Secret Cam (I don't know what it IS!) | 2.02/1.60 Camel Humps ported | Thorley Tri-Y's | 8.5 10 bolt 3.73 | M22
jethro is offline  
post #8 of 10 (permalink) Old Jun 11th, 04, 06:11 PM
Senior Tech
Mark
 
Join Date: Sep 2000
Location: Shrewsbury, MA, USA
Posts: 6,509
Post

There is a large red wire that runs from the terminal block infront of the battery on the radiator support, to the large terminal on the horn relay on the drivers side of the radiator support. This is the main power feed and battery charging lead that allows the battery to be charged from the alternator. Of course you have to run the positive battery cables pigtail down to the terminal block infront of the battery to complete the circuit.

No big red wire running across the rear of the engine compartment in th bundle with the purple wire.

Mark Canning
1969 Indy Pace Car
350/300HP RPO Z11

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Mark C is offline  
post #9 of 10 (permalink) Old Jun 12th, 04, 02:38 AM Thread Starter
6D9
Senior Tech
Ron
 
Join Date: Jul 2003
Location: stockton,ca
Posts: 2,358
Post

Newsflash! I found that red wire and it was cut. Hooked it up and the car came to life! Now I am getting power the alternator and the starter cranks over!! Thanks for all the help guys!

69 Camaro
491/AFR 315'S/Straub hyd roller
TH400/GV OD
9" 3.50
6D9 is offline  
post #10 of 10 (permalink) Old Jun 12th, 04, 09:28 AM
Senior Tech
Brandon
 
Join Date: May 2004
Location: Monroe, NC
Posts: 2,103
Garage
Post

Heh, it's always the simple things that make us feel stupid! Ain't wiring a blast?

Brandon J. licence 1NASTY67

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Nantooch is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Team Camaro Tech forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address.
NOTE we receive a lot of registrations with bad email addresses. IF you do not receive your confirmation email you will not be able to post. contact support and we will try and help.
Be sure you enter a valid email address and check your spam folder as well.



Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome