convertible top wiring - Team Camaro Tech
Electrical & Wiring Troubleshooting electrical.

 
LinkBack Thread Tools Display Modes
post #1 of 10 (permalink) Old Nov 8th, 04, 03:18 PM Thread Starter
Senior Tech
 
Join Date: Dec 2002
Location: brick,nj
Posts: 302
Post

i need to wire my vert top switch.i installed a new painless harness for the entire car.i have the origianl wires from the switch to the pump.my question is how should i wire it?do i use a relay of some kind or a fuse?if its a relay what kind should i use?i know i shouldn't wire it directly to 12v.any help would be appreciated.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
emtcee1973 is offline  
Sponsored Links
Advertisement
 
post #2 of 10 (permalink) Old Nov 8th, 04, 04:02 PM
 
Join Date: Feb 2004
Posts: 89
Post

you definately need a relay. The fuse will burn out. I used the same type of relay used for the hide away lights but not sure if this is correct. But if you want it to work, that will do the job.
DaMan2 is offline  
post #3 of 10 (permalink) Old Nov 8th, 04, 04:17 PM Thread Starter
Senior Tech
 
Join Date: Dec 2002
Location: brick,nj
Posts: 302
Post

thanks.can u tell me what kind of relay it is?also how did u wire it?


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
emtcee1973 is offline  
 
post #4 of 10 (permalink) Old Nov 8th, 04, 04:37 PM
Senior Tech
Paul
 
Join Date: Sep 2001
Location: Queen Creek AZ
Posts: 3,677
Post

There is a relay on the firewall (30 amp, Ricks sells them). It can be seen in this pic at about 1:00 from the power booster:

http://www.stratagaz.com/67L30M20/L3...0M35091304.jpg

A #12 or so wire goes from the horn relay to the breaker on the firewall. Another #12 or so wire goes from the breaker through the firewall and a rubber grommet to a plug. Three wires including the wire through the firewall come together and go to the switch. Two wires then continue back to the motor.

Best of 1.55 - [email protected]
paulm is offline  
post #5 of 10 (permalink) Old Nov 8th, 04, 05:42 PM
Senior Tech
Bob
 
Join Date: Jul 2001
Location: Northridge, Ca
Posts: 662
Post

You can get the 30 amp self resetting v\circuit breaker from Kragens for about $3-4 Works well.

Bob
69vert is offline  
post #6 of 10 (permalink) Old Nov 9th, 04, 02:30 AM
Senior Tech
Mark
 
Join Date: Sep 2000
Location: Shrewsbury, MA, USA
Posts: 6,509
Post

No relays in First Generation Folding Top circuits, the thing on the firewall above the brake booster is a circuit breaker, not a relay.

Mark Canning
1969 Indy Pace Car
350/300HP RPO Z11

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Mark C is offline  
post #7 of 10 (permalink) Old Nov 9th, 04, 03:29 AM Thread Starter
Senior Tech
 
Join Date: Dec 2002
Location: brick,nj
Posts: 302
Post

so if i just wire in a circut breaker then i will be fine?


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
emtcee1973 is offline  
post #8 of 10 (permalink) Old Nov 9th, 04, 03:38 AM
Senior Tech
Mark
 
Join Date: Sep 2000
Location: Shrewsbury, MA, USA
Posts: 6,509
Post

If your motor is in good shape and the top moves freely you will, that's how they came from the factory. Beleive it's either a 25 or 30 amp circuit breaker.

Mark Canning
1969 Indy Pace Car
350/300HP RPO Z11

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Mark C is offline  
post #9 of 10 (permalink) Old Nov 9th, 04, 03:40 AM Thread Starter
Senior Tech
 
Join Date: Dec 2002
Location: brick,nj
Posts: 302
Post

thanks mark.everything is new so i should be fine.i apreciate all who have replied.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
emtcee1973 is offline  
post #10 of 10 (permalink) Old Nov 9th, 04, 03:53 AM
Senior Tech
Paul
 
Join Date: Sep 2001
Location: Queen Creek AZ
Posts: 3,677
Post

You're right Mark....I should have said breaker not relay. I was really tired last night.

Best of 1.55 - [email protected]
paulm is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Team Camaro Tech forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address.
NOTE we receive a lot of registrations with bad email addresses. IF you do not receive your confirmation email you will not be able to post. contact support and we will try and help.
Be sure you enter a valid email address and check your spam folder as well.



Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome