Red and orange wire??? - Team Camaro Tech
Electrical & Wiring Troubleshooting electrical.

 
LinkBack Thread Tools Display Modes
post #1 of 5 (permalink) Old Aug 5th, 04, 09:11 AM Thread Starter
Senior Tech
Dave
 
Join Date: Jan 2000
Location: Burley, Idaho, USA
Posts: 496
Question

While replacing my ac wiring harness I found a red and an orange wire that had been taped inside the plastic protector along the firewall. I have had the car for 5 years and there isn't anything that didn't work, except the ac, so I'm wondering what these wires are. The are large red and orange that have been cut and they seem to originate from the fuse box area. The red has what appears to be some type of heat protector over the wire. I have checked some wiring diagrams but can't seem to find the wire???
Any ideas what they may be??

Dave, 69 Coupe, 383, Q-jet, Thorley headers, 350 turbo, P.S., P.B. console gauges, Tilt wheel, Black with green pearl paint, Black and White Houndstooth interior.
Black69 is offline  
Sponsored Links
Advertisement
 
post #2 of 5 (permalink) Old Aug 5th, 04, 02:04 PM
Senior Tech
 
Join Date: Mar 2002
Location: Austin, TX, USA
Posts: 5,277
Post

I've got a 68. I found a red wire taped inside the underdash harness. It had a transparent plastic cover over it and a goofy looking metal connector inside attached to the wire. I traced the wire and found it connects to the B+ line on the fuse block. If I recall, it is the same circuit as the cigarette lighter. Apparently the factory A/C harness attaches to this terminal. But the baseline schematic didn't show it.

I suspect the 69 might have something equally as weird. I wonder if the orange wire is ignition power. Probe it with a volt meter and see what you get in the various key positions.

Dave
========================
68 Coupe, 350 w/ Edelbrock Performer RPM heads, cam, intake, 700R4, Dave's small body HEI
dnult is offline  
post #3 of 5 (permalink) Old Aug 5th, 04, 10:09 PM Thread Starter
Senior Tech
Dave
 
Join Date: Jan 2000
Location: Burley, Idaho, USA
Posts: 496
Post

I'll have to check the voltage. I know the red wire is hot with ignition on but not real sure about the orange. I also noticed that while installing the ac wiring harness that the cig. lighter was not hooked up. Don't smoke so never noticed it before. I wasn't able to locate any wire that would feed the lighter under the dash but didn't look real hard. The red and orange wires both are large enough that they should feed soemthing, but I'll be darned what..
Black69 is offline  
 
post #4 of 5 (permalink) Old Aug 6th, 04, 02:55 AM
Senior Tech
Mark
 
Join Date: Sep 2000
Location: Shrewsbury, MA, USA
Posts: 6,509
Post

On an A/C car, GM cut and taped back the orange wire in the gutter asbove the distributor. It is the original wire to the fan motor on a Non A/C car. The A/C harness that comes thru the firewall above and to the right of the suitcase contains the new wire to the blower motor. The red wire should be the feed to the blower motor relay that operates the fan on high speed. It should run over to the horn relay on the radiator support, and have a fuse holder on the end of it in the wiring gutter. The fuse holde has a 25 amp fuse in it and the other end connects to the blower motor relay ontop of the A/C suitcase. The red wire is hot all the time.

Mark Canning
1969 Indy Pace Car
350/300HP RPO Z11

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Mark C is offline  
post #5 of 5 (permalink) Old Aug 6th, 04, 09:09 AM Thread Starter
Senior Tech
Dave
 
Join Date: Jan 2000
Location: Burley, Idaho, USA
Posts: 496
Question

Mark, I have another wire with the fuse connector that went to the ac. The red wire is the same size as the orange and has the old black heat shield around it with a cut end. I haven't been able to trace it yet due to the brake booster and just no room to see. I will follow it and see where it goes. It does have power to it but tracing the wiring diagram, I'm lost because all the other wires seem to be OK. Just can't find what I'm looking for. Just trying to solve what someone else did, and why?
Black69 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Team Camaro Tech forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address.
NOTE we receive a lot of registrations with bad email addresses. IF you do not receive your confirmation email you will not be able to post. contact support and we will try and help.
Be sure you enter a valid email address and check your spam folder as well.



Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome