voltage fluctuating - Team Camaro Tech
Electrical & Wiring Troubleshooting electrical.

 
LinkBack Thread Tools Display Modes
post #1 of 2 (permalink) Old Nov 14th, 02, 08:14 PM Thread Starter
Senior Tech
 
Join Date: Aug 2002
Location: Staten Island, NY
Posts: 119
when i start my car i have to give it a quick rev in order for the vlotage to goto the normal position, then if i use accessories ie:rear defrost, heat etc. the voltage will drop below normal and the lights dim, until i start driving again and it will rise, i notice at times the voltage gauage will goto normal and stay there and the drop for a minute or so then rise again, what would cause this? ive got an non computer controlled carb on my 84 camaro 305, so i dont have the idle solonoid or any of that other fancy stuff and my idle seems correct, but i always have to give that initial jolt to the pedal to get the volts to normal.

------------------
1984 Chevy Camaro (305)
Bantam is offline  
Sponsored Links
Advertisement
 
post #2 of 2 (permalink) Old Nov 15th, 02, 06:39 AM
Senior Tech
 
Join Date: Dec 2001
Location: ocala, FL
Posts: 210
at idle, get a volt meter and check the output voltage of your alternator. sounds like it is going and causing the battery to hold a weak charge.
nate is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Team Camaro Tech forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address.
NOTE we receive a lot of registrations with bad email addresses. IF you do not receive your confirmation email you will not be able to post. contact support and we will try and help.
Be sure you enter a valid email address and check your spam folder as well.



Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome