wiring a mini-starter - Team Camaro Tech
Electrical & Wiring Troubleshooting electrical.

 
LinkBack Thread Tools Display Modes
post #1 of 5 (permalink) Old May 29th, 04, 02:48 PM Thread Starter
Gold Lifetime Member
Chris
 
jumpstart's Avatar
 
Join Date: Dec 2003
Location: Central MA
Posts: 289
Post

I mounted a mini-starter on my 350 today, but not sure how to wire it. The old starter suffered from heatsoak(?) so a remote solenoid was used. The old starter used a metal plate to connect the terminals on the starter, but it won't fit the new one. Could I use a large gauge wire to connect the two terminals? Didn't come with any wiring directions. Thanks

1969 X44, 355 SBC, BDS 6-71 blower, dual Eddy carbs, TCI Streetfighter TH350, 4000 stall, Denny's driveshaft, 10-bolt 8.5 rear w/4.56 gears, Caltracs, M&H drag radials, 10 point cage
jumpstart is offline  
Sponsored Links
Advertisement
 
post #2 of 5 (permalink) Old May 30th, 04, 03:52 PM
Senior Tech
Brandon
 
Join Date: May 2004
Location: Monroe, NC
Posts: 2,101
Garage
Post

Should be able to use say a #10 wire, or look into a thin piece of aluminum and drill holes for the studs.

Brandon J. licence 1NASTY67

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Nantooch is online now  
post #3 of 5 (permalink) Old May 31st, 04, 04:59 AM
Senior Tech
John
 
Join Date: Feb 2001
Location: Maine
Posts: 3,099
Post

this part of my webpage may help...

http://www.geocities.com/boodlefoof/page20.html
boodlefoof is offline  
 
post #4 of 5 (permalink) Old May 31st, 04, 06:39 AM
Senior Tech
Don
 
ZZ_430's Avatar
 
Join Date: May 2001
Location: Houston, Texas
Posts: 4,491
Post

On this one, I used a short piece of 8-gauge wire, soldered the eyelets, and covered with heat shrink tubing.


Don ~ TC Member #15 ~
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


Don't mess with Texas!
ZZ_430 is offline  
post #5 of 5 (permalink) Old May 31st, 04, 01:49 PM Thread Starter
Gold Lifetime Member
Chris
 
jumpstart's Avatar
 
Join Date: Dec 2003
Location: Central MA
Posts: 289
Post

Thanks for the replies. I used a piece of #10 wire I had and connected as ZZ430DropTop67RS showed in the photos. It looks like the same starter as mine except mine's for the offset bolt pattern. Thanks again.

1969 X44, 355 SBC, BDS 6-71 blower, dual Eddy carbs, TCI Streetfighter TH350, 4000 stall, Denny's driveshaft, 10-bolt 8.5 rear w/4.56 gears, Caltracs, M&H drag radials, 10 point cage
jumpstart is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Team Camaro Tech forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address.
NOTE we receive a lot of registrations with bad email addresses. IF you do not receive your confirmation email you will not be able to post. contact support and we will try and help.
Be sure you enter a valid email address and check your spam folder as well.



Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome