68 camaro alternator question - Team Camaro Tech
Electrical & Wiring Troubleshooting electrical.

 
LinkBack Thread Tools Display Modes
post #1 of 4 (permalink) Old Feb 20th, 05, 04:02 AM Thread Starter
Senior Tech
Jim
 
jsouthco68camaro's Avatar
 
Join Date: Feb 2005
Location: Wisconsin
Posts: 609
Post

68 camaro 327
I am trying to get some wires hooked back up that a prev. owner hacked..
I have 4 wires heading to the alternator- 3 red and 1 light green. The main red goes to the post on the alt. The other three have been cut. I am assuming that 1 of the red runs to the ext.reg (Which I am not sure I even need..)But how do I determine which one and is this even correct? There is a spot on the alt for a clip in connector but nothing is attached... I would appreciate any help you could give.

1968 Camaro
350 / 4 spd
Then.....

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


Now....

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
jsouthco68camaro is offline  
Sponsored Links
Advertisement
 
post #2 of 4 (permalink) Old Feb 20th, 05, 04:45 AM
Moderator
Guess
 
HwyStarJoe's Avatar
 
Join Date: Jan 2001
Location: New Taxes York
Posts: 15,366
Post

http://www.gvtc.com/~rlaa/

Here are the '68 Wiring diagrams. Look at the drawing labeled: 68 Wiring Diagram - Front End. It's UPC 12 in the Assembly manual.

*---------------------------------*


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.



To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.



To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

HwyStarJoe is offline  
post #3 of 4 (permalink) Old Feb 20th, 05, 08:51 AM Thread Starter
Senior Tech
Jim
 
jsouthco68camaro's Avatar
 
Join Date: Feb 2005
Location: Wisconsin
Posts: 609
Post

Hey Joe... Thats perfect-Thank you!

1968 Camaro
350 / 4 spd
Then.....

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


Now....

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
jsouthco68camaro is offline  
 
post #4 of 4 (permalink) Old Mar 5th, 05, 07:20 PM
Senior Tech
kris
 
Join Date: Aug 2004
Location: house springs, missouri
Posts: 318
Send a message via AIM to kristofer
Post

what am i doing wrong..all i get is

The page cannot be found
The page you are looking for might have been removed, had its name changed, or is temporarily unavailable.

--------------------------------------------------------------------------------

Please try the following:

If you typed the page address in the Address bar, make sure that it is spelled correctly.

Open the www.gvtc.com home page, and then look for links to the information you want.
Click the Back button to try another link.
Click Search to look for information on the Internet.
kristofer is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Team Camaro Tech forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address.
NOTE we receive a lot of registrations with bad email addresses. IF you do not receive your confirmation email you will not be able to post. contact support and we will try and help.
Be sure you enter a valid email address and check your spam folder as well.



Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome