funky blinking (abnormal) - Team Camaro Tech
Electrical & Wiring Troubleshooting electrical.

 
LinkBack Thread Tools Display Modes
post #1 of 2 (permalink) Old Jan 25th, 01, 09:42 PM Thread Starter
 
Join Date: Nov 2000
Posts: 257
Post

My left blinker is out up front, but it works in back, but the fog light works. This really confuses me, so if anyone has any advice I would appreciate it.
lil_beast_67 is offline  
Sponsored Links
Advertisement
 
post #2 of 2 (permalink) Old Jan 26th, 01, 05:28 PM
 
Join Date: Jun 2000
Posts: 93
Post

Try this, I learned it here. Rotate the copper bulb retainer. It contacts/grounds with the housing and sometimes corrosion builds up between the two. It doesn't rotate much just wiggle it back and forth. Hopr the description is one you can understand. Hope this is it. Good luck. Pete

------------------
67 red camaro convertible, 78 silver anniversary vette, 1976 kz900, 1985 Z28 camaro, 1971 chevelle. Too many toys now My four car garage is no longer big enough.
no1dc is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Team Camaro Tech forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address.
NOTE we receive a lot of registrations with bad email addresses. IF you do not receive your confirmation email you will not be able to post. contact support and we will try and help.
Be sure you enter a valid email address and check your spam folder as well.



Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome