??? for you electrical gurus - Team Camaro Tech
Electrical & Wiring Troubleshooting electrical.

 
LinkBack Thread Tools Display Modes
post #1 of 5 (permalink) Old Jul 10th, 04, 12:24 PM Thread Starter
Senior Tech
 
Join Date: Jan 2003
Location: Bakersfield, Ca. USA
Posts: 110
Post

I have something draining my battery. Yesterday I got a new Optima battery and today it's dead. I searched past posts and found where they said to put a test light between the negative cable and the post and then start pulling fuses till the light goes out. I unhooked my radio, unhooked the clock, made sure the dome light was out, and then I pulled all the fuses out one by one and the light was still on! What does this mean? I'm pretty "electronically challanged" so any input is appreciated.

<a href="http://members.cardomain.com/tucson" target="_blank">http://members.cardomain.com/tucson</a>
Tucson '67 RS is offline  
Sponsored Links
Advertisement
 
post #2 of 5 (permalink) Old Jul 10th, 04, 01:04 PM
Senior Tech
 
Join Date: Mar 2002
Location: Austin, TX, USA
Posts: 5,277
Post

About the only connection remaining is the alternator. Remove the big red wire from the back - be sure to tape it - don't let it touch ground. If it goes out, it points to a problem with the diode trio inside the alternator. If that doesn't work, restore the connection and unplug the regulator. Disconnect the firewall bulkhead connector to isolate the problem to under the hood or elsewhere.

Dave
========================
68 Coupe, 350 w/ Edelbrock Performer RPM heads, cam, intake, 700R4, Dave's small body HEI
dnult is offline  
post #3 of 5 (permalink) Old Jul 10th, 04, 01:35 PM Thread Starter
Senior Tech
 
Join Date: Jan 2003
Location: Bakersfield, Ca. USA
Posts: 110
Post

Hey it's my good buddy Dave! Hey Bud, after I put up that post I pulled the wires off of the voltage regulator and the light went out. Then I put the wires back on the v/r one at a time. If you pull the orange or the blue or the white the light goes off. Checked the wiring diagram and those are the three wires going to the altenator(the orange turns into red). If you pull the plug at the alt. the light goes out. So you're saying that the alt. is the prob? If so could it work fine till you shut the car off and then go dead overnight? Is there a way to check the alt. to see if it's shorted?

[ 07-10-2004, 03:51 PM: Message edited by: Tucson '67 RS ]

<a href="http://members.cardomain.com/tucson" target="_blank">http://members.cardomain.com/tucson</a>
Tucson '67 RS is offline  
 
post #4 of 5 (permalink) Old Jul 10th, 04, 05:14 PM
Senior Tech
Mark
 
Join Date: Sep 2000
Location: Shrewsbury, MA, USA
Posts: 6,509
Post

Yes, see this link

https://www.camaros.net/cgi-bin/forum...;f=10;t=003044

Mark Canning
1969 Indy Pace Car
350/300HP RPO Z11

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Mark C is offline  
post #5 of 5 (permalink) Old Jul 10th, 04, 05:43 PM Thread Starter
Senior Tech
 
Join Date: Jan 2003
Location: Bakersfield, Ca. USA
Posts: 110
Angry

Thanks Mark C., I went ahead and replaced the altenator and the test light went out, so I guess that was my problem after all. Thanks for your help. [img]graemlins/hurray.gif[/img]

<a href="http://members.cardomain.com/tucson" target="_blank">http://members.cardomain.com/tucson</a>
Tucson '67 RS is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Team Camaro Tech forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address.
NOTE we receive a lot of registrations with bad email addresses. IF you do not receive your confirmation email you will not be able to post. contact support and we will try and help.
Be sure you enter a valid email address and check your spam folder as well.



Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome