In-Dash Tach installation - Team Camaro Tech
Electrical & Wiring Troubleshooting electrical.

 
LinkBack Thread Tools Display Modes
post #1 of 5 (permalink) Old Jul 29th, 02, 03:43 AM Thread Starter
 
Join Date: Jul 2002
Location: Atlanta, GA, USA
Posts: 13
I installed a reproduction in-dash tach last Friday. The installation went smoothly. My car is a 1967 and did not have the in-dash tach option. But the printed circuit board accomodates a tach or no tach installation. At this point I don't know if the Tach works as is or not as my headers are out for coating and I can't start the car. Can anyone tell me what additional wiring I will need to complete. Any HELP will be much appreciated. Thanks
Dan Evans

------------------
Dan Evans
1967 SS 350 Coupe
Dandeuce is offline  
Sponsored Links
Advertisement
 
post #2 of 5 (permalink) Old Jul 29th, 02, 08:01 AM
Senior Tech
Mike
 
Join Date: Jan 2001
Location: GARDEN GROVE CALIF
Posts: 446
Do you have a wiring diagram for your car. If not you need one. You will be able to check the wiring prior to firing it and troubleshoot from there. Which ignition you are running may or may not come into play. If its stock it should be plug and play. We hope.

------------------
Black 69 camaro
HOTROD69CAMARO is offline  
post #3 of 5 (permalink) Old Jul 29th, 02, 08:55 AM Thread Starter
 
Join Date: Jul 2002
Location: Atlanta, GA, USA
Posts: 13
Thanks HOTROD69Camaro.
I have the MSD 6AL ignition with the Blaster SS coil. I'll check the MSD information and take a look at the wiring diagram info. I have. Will let you know the outcome.
Dandeuce is offline  
 
post #4 of 5 (permalink) Old Jul 29th, 02, 09:36 AM
Senior Tech
Mike
 
Join Date: Jan 2001
Location: GARDEN GROVE CALIF
Posts: 446
I have that same ignition setup. I have no tach in my car yet. someday. See if you can search for 302xram on this site. I think he did a tach install in his 69 and I think he has MSD ignition. He told me he did'nt need the tach adaptor wiring. You might e-mail him and find out.

------------------
Black 69 camaro
HOTROD69CAMARO is offline  
post #5 of 5 (permalink) Old Jul 29th, 02, 10:04 AM Thread Starter
 
Join Date: Jul 2002
Location: Atlanta, GA, USA
Posts: 13
Thanks HOTROD69RAMARO. I sent 302xram an e-mail. Much appreciated.
Dandeuce is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Team Camaro Tech forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address.
NOTE we receive a lot of registrations with bad email addresses. IF you do not receive your confirmation email you will not be able to post. contact support and we will try and help.
Be sure you enter a valid email address and check your spam folder as well.



Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome