Brakelight Help???? - Team Camaro Tech
Electrical & Wiring Troubleshooting electrical.

 
LinkBack Thread Tools Display Modes
post #1 of 3 (permalink) Old May 21st, 01, 03:05 PM Thread Starter
 
Join Date: May 2001
Location: Zeeland,Michigan,USA
Posts: 18
Thumbs down

I have a 69 Z28 with a weak left tail and brake light. The ground wire that is incorporated in with the socket also gets warm. It is only the outside socket that acts this way. Anyone have an idea?? Thanks
Z28 Jeff is offline  
Sponsored Links
Advertisement
 
post #2 of 3 (permalink) Old May 21st, 01, 03:31 PM
Senior Tech
TOM
 
Join Date: Mar 2001
Location: MANASQUAN NJ. U.S.A.
Posts: 442
Cool

poor grounding may cause a high resistance,thus the poor lighting.check and clean socket contacts, and last try new bulbs, and be sure they are the right type.
TOMSTV is offline  
post #3 of 3 (permalink) Old May 22nd, 01, 03:25 PM
Senior Tech
 
Join Date: Aug 2000
Location: DULUTH, GA.
Posts: 917
Talking

Definitely a bad grounding connector on the wire or the wire has been corroded inside the jacket to the extent that it acts as a resistor. Replace the entire wire to ground including connectors. That should do it.



------------------
STEVE JACK
SOUTHEASTERN GOODGUYS REP
HOTRODSRJ is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Team Camaro Tech forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address.
NOTE we receive a lot of registrations with bad email addresses. IF you do not receive your confirmation email you will not be able to post. contact support and we will try and help.
Be sure you enter a valid email address and check your spam folder as well.



Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome