Headlights don't work - Team Camaro Tech
Electrical & Wiring Troubleshooting electrical.

 
LinkBack Thread Tools Display Modes
post #1 of 3 (permalink) Old Aug 13th, 04, 07:12 PM Thread Starter
 
Join Date: Aug 2004
Location: Tehachapi,Ca.
Posts: 19
Post

I just replaced the engine harness that connects to the front lights, horn relay, voltage regulator etc.. and now the low beams dont work. Everything else works fine including the high beams. No blown fuses and all grounds seem to be ok. They worked yesterday!! Any suggestions? Thanks

Plain old 69 Camaro
mr_fes is offline  
Sponsored Links
Advertisement
 
post #2 of 3 (permalink) Old Aug 14th, 04, 08:10 AM
Retired
Jim
 
click's Avatar
 
Join Date: Jun 2001
Location: Central Minnesota
Posts: 15,985
Post

check your dimmer button at your left foot area, wonder if you knocked the wires loose that plug into it, those cause alot of funny problems.
[img]graemlins/thumbsup.gif[/img]

Click..is Jim..former owner of a 69RS-LM1 350/255 - 700r
"There will come a time when you believe everything is finished,
That will be the beginning." Louis L'Amour
click is offline  
post #3 of 3 (permalink) Old Aug 14th, 04, 10:03 AM Thread Starter
 
Join Date: Aug 2004
Location: Tehachapi,Ca.
Posts: 19
Post

Jim,
I was just about to post that I found the problem when I read yours. It was the dimmer switch. I replaced it a few months ago and didn't expect it to be the problem. It was a loose connection. Go figure. Thanks
Mitch
mr_fes is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Team Camaro Tech forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address.
NOTE we receive a lot of registrations with bad email addresses. IF you do not receive your confirmation email you will not be able to post. contact support and we will try and help.
Be sure you enter a valid email address and check your spam folder as well.



Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome