69 Starts sometimes and but not always - Team Camaro Tech
Electrical & Wiring Troubleshooting electrical.

 
LinkBack Thread Tools Display Modes
post #1 of 3 (permalink) Old Jun 3rd, 03, 02:52 PM Thread Starter
Senior Tech
Billy
 
Join Date: Feb 2001
Location: Pasadena ,Tx 77503
Posts: 105
Unhappy

Hey guys help me out on this one; I have a 69 camaro that I had put and external switch on so I can adjust the valves by pushing a button under the hood. This switch always works, but the key has started giving me problems it will work sometimes but not others usually when the car is hot. If the key does not work, all I have to do is push the button under the hood so the starter will click and then the key will work. I did check the neutral safety switch and it was not the problem but I have no idea what it would be except the ignition switch. Any ideas on this?

'68 with a 385 and dart pro1 heads, Irson Solid roller, air-gap intake, th350 w/3000 stall and 3.73 gears. 7.26 @ 94.45 in the Eight .<br />'69 SS with a 427 with edelbrock oval alum heads, comp cam solid roller, Victor Jr intake, 750 street dominator carb with Turbo 350 3500 stall and 4.11 gears 10:[email protected]
68and69ss is offline  
Sponsored Links
Advertisement
 
post #2 of 3 (permalink) Old Jun 3rd, 03, 03:26 PM
Senior Tech
Mark
 
Join Date: Feb 2002
Location: LR AR
Posts: 2,372
Post

Very common problem. You have a lot of resistance in your starter wiring. The purple wire does not have enough volts to engauge the solenoid when it gets hot. Your pushbutton works because it bypasses the resistance in the regular factory starter circuit. You can trace down the circuit and find the source of the high resistance or just add a Ford starter solenoid to the circuit and be done with it. Do a search on this, it has been discussed many times.

-Mark.
stingr69 is offline  
post #3 of 3 (permalink) Old Jun 3rd, 03, 05:07 PM Thread Starter
Senior Tech
Billy
 
Join Date: Feb 2001
Location: Pasadena ,Tx 77503
Posts: 105
Angry

Thanks Stingr69

I have the car up on stands now and I will trace the wires down and change it to see if that will work. It really S__Ks when your all straped in and you have to get out to use the button under the hood to fire it off.

'68 with a 385 and dart pro1 heads, Irson Solid roller, air-gap intake, th350 w/3000 stall and 3.73 gears. 7.26 @ 94.45 in the Eight .<br />'69 SS with a 427 with edelbrock oval alum heads, comp cam solid roller, Victor Jr intake, 750 street dominator carb with Turbo 350 3500 stall and 4.11 gears 10:[email protected]
68and69ss is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Team Camaro Tech forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address.
NOTE we receive a lot of registrations with bad email addresses. IF you do not receive your confirmation email you will not be able to post. contact support and we will try and help.
Be sure you enter a valid email address and check your spam folder as well.



Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome