Won't turn on - Team Camaro Tech
Electrical & Wiring Troubleshooting electrical.

 
LinkBack Thread Tools Display Modes
post #1 of 2 (permalink) Old Aug 17th, 04, 11:50 AM Thread Starter
 
Join Date: May 2004
Posts: 72
Post

At times my 68 just wont turn on [img]graemlins/sad.gif[/img] . It cranks put thats about it. I have checked the spark plugs for spark, seen if the spark plugs are wet with gas,tightened my distributor, checked my alternator, checked out the wiring and still nothing, what else can I do?
68 421 is offline  
Sponsored Links
Advertisement
 
post #2 of 2 (permalink) Old Aug 17th, 04, 12:54 PM
Senior Tech
Brandon
 
Join Date: May 2004
Location: Monroe, NC
Posts: 2,101
Garage
Post

check to make sure that your ign fuse is good and that you have 12 going to the resistor wire and 7v going to the + side of the coil from the resister wire. Also check to see if you have 12v coming from the starter solenoid via a yellow wire to the + side when cranking.
If all that checks out. Check your points and make sure they aren't welded together. Pull the coil wire from the distributor, place a bolt in the end and drape it over the block so its hanging about a 1/2 away. Crank your motor and see if it sparks.. Spark = dist good no spark may be a bad coil or welded points.
Nantooch is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Team Camaro Tech forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address.
NOTE we receive a lot of registrations with bad email addresses. IF you do not receive your confirmation email you will not be able to post. contact support and we will try and help.
Be sure you enter a valid email address and check your spam folder as well.



Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome