fuel guage reads way past full - Team Camaro Tech
Electrical & Wiring Troubleshooting electrical.

 
LinkBack Thread Tools Display Modes
post #1 of 4 (permalink) Old Aug 16th, 04, 10:59 PM Thread Starter
Tech Team
 
Join Date: Jul 2003
Location: winters,ca
Posts: 73
Post

so here is my prob. fuel gauge worked great and then i had a pink wire for my reverse lights and neutral safety come apart from a splice the previous owner had made. well since i fixed that my fuel gauge reads way full....almost maxed out on the gauge and i know that i have like a half tank in it. i pulled off the gauge cluster when i was finding the broken wire and i think this is how the previous owner had the wiring ran. i think he extended the tan wire to the left side of the gauge(as if gauge was in front of you looking at the back) and the pink wire to the right. could someone tell me how the connections go on the back of the gauge. i have reversed the wires and the gauge reads empty. i didnt pay much attention to how it was hooked up before i took it apart. u know how us teenagers are....do everything careless and fast just so we can have our fun.. thanx in advance
Nick
NDubs68 is offline  
Sponsored Links
Advertisement
 
post #2 of 4 (permalink) Old Aug 17th, 04, 04:42 AM
Retired
Jim
 
click's Avatar
 
Join Date: Jun 2001
Location: Central Minnesota
Posts: 15,985
Post

Hope this helps you, Im presuming console guages there right? This is my 69 but think it works for 68 as well. [img]graemlins/thumbsup.gif[/img]



Click..is Jim..former owner of a 69RS-LM1 350/255 - 700r
"There will come a time when you believe everything is finished,
That will be the beginning." Louis L'Amour
click is offline  
post #3 of 4 (permalink) Old Aug 17th, 04, 09:45 AM Thread Starter
Tech Team
 
Join Date: Jul 2003
Location: winters,ca
Posts: 73
Post

click thanx for the pic but the fuel gauge is an in dash one and it only has two posts coming off the back of it. also the printed circuit board is all fried which is why the previous owner extended the wires
thanx Nick
NDubs68 is offline  
 
post #4 of 4 (permalink) Old Aug 17th, 04, 02:48 PM Thread Starter
Tech Team
 
Join Date: Jul 2003
Location: winters,ca
Posts: 73
Post

dont worry guys i fixed it some how
NDubs68 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Team Camaro Tech forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address.
NOTE we receive a lot of registrations with bad email addresses. IF you do not receive your confirmation email you will not be able to post. contact support and we will try and help.
Be sure you enter a valid email address and check your spam folder as well.



Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome