Tail lights (problem) - Team Camaro Tech
Electrical & Wiring Troubleshooting electrical.

 
LinkBack Thread Tools Display Modes
post #1 of 4 (permalink) Old Aug 28th, 03, 03:35 PM Thread Starter
Tech Team
 
Join Date: Dec 2001
Location: Chesterfield Twp. MI USA
Posts: 36
Unhappy

I have 67 Camaro. I have just installed a new rear taillight harness. Every time I apply the brakes or turn signals I lose voltage. I have checked the battery and alternator and internal regulator. Is there a ground somewhere on the harness I am forgettng? I pull all bulbs out and the problem goes away. I am using 2057 bulbs could this be the problem? I hope some one can help.
sosexpress is offline  
Sponsored Links
Advertisement
 
post #2 of 4 (permalink) Old Aug 28th, 03, 03:54 PM Thread Starter
Tech Team
 
Join Date: Dec 2001
Location: Chesterfield Twp. MI USA
Posts: 36
Post

I just Changed All bulbs to 1157 still does it.
Does the horn relay have any thing to do with this circut.
sosexpress is offline  
post #3 of 4 (permalink) Old Aug 28th, 03, 04:11 PM
Senior Tech
 
Join Date: Mar 2000
Location: Choteau, MT,
Posts: 222
Post

I hope John reads your post. He sure nailed my problem down in a hurry. John, are you out there? Check my post. Good Luck

'69 RS/SS X-22 M21 Lemans Blue #'s matching. '99 HD Night Train
Big Sky 68Z28 is offline  
 
post #4 of 4 (permalink) Old Aug 28th, 03, 07:12 PM
Senior Tech
 
Join Date: Sep 2001
Location: Temple City, Ca
Posts: 523
Post

Quote:
Originally posted by Big Sky 68Z28:
I hope John reads your post. He sure nailed my problem down in a hurry. John, are you out there? Check my post. Good Luck
John's here but so are many others. Your voltage is falling? What do you measure?
John_Muha is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Team Camaro Tech forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address.
NOTE we receive a lot of registrations with bad email addresses. IF you do not receive your confirmation email you will not be able to post. contact support and we will try and help.
Be sure you enter a valid email address and check your spam folder as well.



Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome