87 camaro tach problems - Team Camaro Tech
Electrical & Wiring Troubleshooting electrical.

 
LinkBack Thread Tools Display Modes
post #1 of 3 (permalink) Old May 13th, 04, 02:42 AM Thread Starter
 
Join Date: May 2004
Location: south east texas
Posts: 4
Post

I have an 87 camaro it has a carburated 305. I have a proform mecanical advance distributor. I have the proper ignition wire hooked up I am not sure on the tach wire. The wire that was in the same connector with the ignition wire hooked to the coil is not it.
Also my tach is not on zero it is either redlined or pegged all the time. any help would be apriciated.
baw5775 is offline  
Sponsored Links
Advertisement
 
post #2 of 3 (permalink) Old May 15th, 04, 09:13 AM
Senior Tech
 
Join Date: May 2003
Location: Huntsville, AL
Posts: 107
Post

I can't remember if the '87 had a tachometer filter or not...sounds like that might be your problem?? I know that the tachometers in the third generation are notorious for this...very seldom will you find a half-way accurate one.

Try posting on thridgen.org--
http://www.thirdgen.org/techbb2/

1982 Camaro, 305, 4bbl Q-Jet
Scott Reeves HSV is offline  
post #3 of 3 (permalink) Old May 17th, 04, 02:31 AM Thread Starter
 
Join Date: May 2004
Location: south east texas
Posts: 4
Post

thank you for your input. I will check and see if there is a filter or not. The chiltons wiring diagram really is not helpful on this year model.
baw5775 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Team Camaro Tech forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address.
NOTE we receive a lot of registrations with bad email addresses. IF you do not receive your confirmation email you will not be able to post. contact support and we will try and help.
Be sure you enter a valid email address and check your spam folder as well.



Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome