BRAKE lights OUT when USING THE TURN SIGNALS - Team Camaro Tech
Electrical & Wiring Troubleshooting electrical.

 
LinkBack Thread Tools Display Modes
post #1 of 6 (permalink) Old Jun 25th, 01, 10:09 AM Thread Starter
Tech Team
 
Join Date: Apr 2001
Location: *SoCal*
Posts: 74
Question

With the help of others, I got most of my electrical gremlins gone.

BUT......

Now a new one (Oh, Why NOT!)
I got the turn signals to all work.
I got the turn signals to work with the parking lights on.
I got the four way flashers to all work right
BUT....
When ever I use the BRAKE LIGHTS & TURN SIGNAL LIGHTS, the REAR lights quit.

Hit brake lights, both rear lights work.

Hit brake lights, activate the left turn signal, left turn signal works, RIGHT brake light quits, BUT, the RIGHT PARKING light is still lite.

Hit brake lights, activate the right turn signal, RIGHT turn signal works, LEFT brake light quits, BUT, the LEFT PARKING light is still lite.

Both front lights always operate correct.
Turn off (L-R) turn signal and both brake lights ok again.

What did I do?
Cleaned sockets.
Cleaned bulbs.
Switched bulbs.
Cleaned taillight housings (was gonna swap them with another media blasted housing set, decided to try sandpaper first & that helped big time, along with pliers/screwdriver to clean contacts).

Am I now down to a bad stop light switch or bad turn signal switch?
I'm gonna get a new brake lite switch (I hope!!)




------------------
KED67
1967 RS/SS 350 4-Speed Convertible
1968 6 Cyl & PG/Console for the Wife & Son
KED67 is offline  
Sponsored Links
Advertisement
 
post #2 of 6 (permalink) Old Jun 25th, 01, 11:24 AM
Gold Lifetime Member
Bruno
 
Join Date: Oct 2000
Location: Puerto Rico
Posts: 2,118
Post

I have that same situation right now, but only with the right side signal. If I use the right hand signal the the left stop light quits working. Don't think your problem is the stop switch. I had the chance to use a spare turn signal switch from one of my friends parts car and all started to work properly again. I'm planning to purshase a new one soon. I don't wanna say thats your case cause that is an expensive part (around $40) for me to recomend but if you have a chance, check with a known good signal switch first. Good luck...
ORENCH is offline  
post #3 of 6 (permalink) Old Jun 25th, 01, 11:59 AM Thread Starter
Tech Team
 
Join Date: Apr 2001
Location: *SoCal*
Posts: 74
Post

I had a strong suspision it was the turn signal switch.
Now I have no brake lights, but 4 ways!
Found out previous person who Wife let work on car soldered the front lite to wires....
It oes on & on.
Cross platform time.
Turnsignal switches. What cars are the same?

Nova
Chevelle
Big car
to what year?
I assume to 1968.

------------------
KED67
1967 RS/SS 350 4-Speed Convertible
1968 6 Cyl & PG/Console for the Wife & Son
KED67 is offline  
 
post #4 of 6 (permalink) Old Jun 25th, 01, 05:43 PM Thread Starter
Tech Team
 
Join Date: Apr 2001
Location: *SoCal*
Posts: 74
Post

It's the turn signal switch!
Found one, but, hate installing them.
The steering wheel has never been off.
TIPS??

------------------
KED67
1967 RS/SS 350 4-Speed Convertible
1968 6 Cyl & PG/Console for the Wife & Son
KED67 is offline  
post #5 of 6 (permalink) Old Jun 26th, 01, 03:05 PM
Gold Lifetime Member
Bruno
 
Join Date: Oct 2000
Location: Puerto Rico
Posts: 2,118
Post

Just make sure you remember the parts positions or order of installation. You might have some problem removing the ring clip thats mounted in the steering wheel shaft but I removed it with a small & thin screwdriver. Also you need to remove all the underneath plastic covers and loosen the steering post from it's mounting base, then you will find some metal covers that hold the multiwire in place. Those can be removed with the small screwdriver also. Oh if your steering has never been removed, get a hold of a steering wheel puller. If I forgot any details, I'm sure somebody can give you other hints. Good luck.

[This message has been edited by ORENCH (edited 06-26-2001).]
ORENCH is offline  
post #6 of 6 (permalink) Old Jun 26th, 01, 04:40 PM Thread Starter
Tech Team
 
Join Date: Apr 2001
Location: *SoCal*
Posts: 74
Post

You hit the answers I already knew.
Want to visit Sunny Southern California to help me J/K!!
Check out my other thread for some great news!
ThankSS!!

------------------
KED67
1967 RS/SS 350 4-Speed Convertible
1968 6 Cyl & PG/Console for the Wife & Son
KED67 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Team Camaro Tech forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address.
NOTE we receive a lot of registrations with bad email addresses. IF you do not receive your confirmation email you will not be able to post. contact support and we will try and help.
Be sure you enter a valid email address and check your spam folder as well.



Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome