Wiper motor wiring...ANYBODY? - Team Camaro Tech
Electrical & Wiring Troubleshooting electrical.

 
LinkBack Thread Tools Display Modes
post #1 of 4 (permalink) Old May 18th, 04, 03:13 PM Thread Starter
Gold Lifetime Member
Gary
 
69Z28's Avatar
 
Join Date: Oct 2000
Location: Delaware
Posts: 3,299
Post

Just looking to confirm what the wiring diagram in the assembly manual indicates...the wide brown connector that inserts at the front of the wiper motor has the blue wire at the bottom correct?


Also, my wiper motor has a continuous clunk sound, as in, what it sounds like when you push in the switch to pump the fluid onto the windshield. Any ideas?



[ 05-20-2004, 06:03 PM: Message edited by: 69Z28 ]

06A 1969 Camaro Z28 X33D80 69 B 711 Black Stripes Console w/tach and gauges.
69Z28 is offline  
Sponsored Links
Advertisement
 
post #2 of 4 (permalink) Old May 20th, 04, 04:06 PM Thread Starter
Gold Lifetime Member
Gary
 
69Z28's Avatar
 
Join Date: Oct 2000
Location: Delaware
Posts: 3,299
Post

Anybody?


[img]graemlins/thumbsup.gif[/img]

06A 1969 Camaro Z28 X33D80 69 B 711 Black Stripes Console w/tach and gauges.
69Z28 is offline  
post #3 of 4 (permalink) Old May 20th, 04, 04:27 PM
Senior Tech
Don
 
ZZ_430's Avatar
 
Join Date: May 2001
Location: Houston, Texas
Posts: 4,491
Thumbs up

Yeah, blue wire to bottom of pump connector.

This pic isn't the greatest.

As for the clunk, if it's wired right, try removing the pump and installing it with the wipers in the full park position.

[ 05-20-2004, 09:38 PM: Message edited by: ZZ430DropTop67RS ]

Don ~ TC Member #15 ~
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


Don't mess with Texas!
ZZ_430 is offline  
 
post #4 of 4 (permalink) Old May 21st, 04, 03:47 PM Thread Starter
Gold Lifetime Member
Gary
 
69Z28's Avatar
 
Join Date: Oct 2000
Location: Delaware
Posts: 3,299
Post

Thanks for the reply ZZ430. The wiring hook up is fine. I pulled the cover off the pump and it's in run mode all the time.


06A 1969 Camaro Z28 X33D80 69 B 711 Black Stripes Console w/tach and gauges.
69Z28 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Team Camaro Tech forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address.
NOTE we receive a lot of registrations with bad email addresses. IF you do not receive your confirmation email you will not be able to post. contact support and we will try and help.
Be sure you enter a valid email address and check your spam folder as well.



Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome