Radio wont work w/key in ACC position. - Team Camaro Tech
Electrical & Wiring Troubleshooting electrical.

 
LinkBack Thread Tools Display Modes
post #1 of 10 (permalink) Old Sep 14th, 02, 11:30 AM Thread Starter
Retired
Jim
 
click's Avatar
 
Join Date: Jun 2001
Location: Central Minnesota
Posts: 15,985
My radio has never turned on when key is in ACC position. What wire or wires come from the ACC to the fuse box? or does it? Where should I start to look? Radio works fine when car is running.
click

------------------
69RS 350/255 LM1, Balanced, TRW forged pistons, .30 over, TH-350 auto.,
Dover White,Blue Vinyl top, F&R spoilers,pdb, close ratio ps,am/fm,3.08 Posi., A/C, fold down rear seat
My RS www.brainerd.net/~knudsen/69RS
click is offline  
Sponsored Links
Advertisement
 
post #2 of 10 (permalink) Old Sep 14th, 02, 06:40 PM
Senior Tech
 
Join Date: Nov 2001
Location: Oxford Pa.
Posts: 503
click.....factory radio???
18436527 is offline  
post #3 of 10 (permalink) Old Sep 14th, 02, 07:17 PM Thread Starter
Retired
Jim
 
click's Avatar
 
Join Date: Jun 2001
Location: Central Minnesota
Posts: 15,985
I think it is factory, one speaker in center dash and its am/fm with flip face for the am-fm. The steering column has been changed I think and auto. tranny lock out linkage is missing as well. Ideas?
click

------------------
69RS 350/255 LM1, Balanced, TRW forged pistons, .30 over, TH-350 auto.,
Dover White,Blue Vinyl top, F&R spoilers,pdb, close ratio ps,am/fm,3.08 Posi., A/C, fold down rear seat
My RS www.brainerd.net/~knudsen/69RS
click is offline  
 
post #4 of 10 (permalink) Old Sep 15th, 02, 12:52 PM
 
Join Date: Dec 2000
Posts: 195
Your '69 did not come factory with an accessory 'hot' lead for the radio. New radio's require a constant 12 volt lead and a key switched 12 volt 'turn on' lead. Currently the radio will only turn on when the key is in the on position. You will have to add a constant (fused) hot lead from the fuse block.

The factory wiring should be a key switched 12 volt 'yellow' lead and a black ground lead. To find a constant hot lead, use a volt meter or a continuity light and probe the fuse block with the key in the off position. Also, check and make sure that the 'yellow' wire to the radio does switch on and off with the key in the accessory position. If it does not you will have to add a accessory keyed switched hot lead for the turn on, when the key is switched to the accessory position.

If you need a wiring diagram, head to the nearest Library and photo copy some off for yourself. They have manuals that you can copy for just a few cents per page.

Let us know what you find out with your wiring.......
chacane67 is offline  
post #5 of 10 (permalink) Old Sep 15th, 02, 01:38 PM
Senior Tech
 
Join Date: Nov 2001
Location: Oxford Pa.
Posts: 503
Click....It sounds like You have an original style radio...look and see if Your radio has the original looking plug on the back....like 67 said above the Yellow wire is the factory power for the radio. This yellow wire should have power present in the key on or the acc position...
18436527 is offline  
post #6 of 10 (permalink) Old Sep 15th, 02, 06:47 PM
Senior Tech
 
Join Date: Sep 2001
Location: Temple City, Ca
Posts: 523
Using a 70 schematic it's the brown wire off the ignition switch that feeds the ACC items. This wire provides power to the radio fuse.
John_Muha is offline  
post #7 of 10 (permalink) Old Sep 16th, 02, 04:23 AM Thread Starter
Retired
Jim
 
click's Avatar
 
Join Date: Jun 2001
Location: Central Minnesota
Posts: 15,985
Thanks guys I have to pull the car outside and go over all these ideas. I dont know what a 'factory' power plug even looks like in back but I will use the volt meter and start probing around. Wife is having garage sale this weekend and my camaro is getting squeezed so tight I cant open the doors in the garage wide enough to crawl under the dash.
click

------------------
69RS 350/255 LM1, Balanced, TRW forged pistons, .30 over, TH-350 auto.,
Dover White,Blue Vinyl top, F&R spoilers,pdb, close ratio ps,am/fm,3.08 Posi., A/C, fold down rear seat
My RS www.brainerd.net/~knudsen/69RS
click is offline  
post #8 of 10 (permalink) Old Sep 16th, 02, 12:53 PM
Senior Tech
 
Join Date: Apr 2000
Location: holliston, mass
Posts: 622
A factory style power plug is one without a big gob of black tape all over it, or butt connectors, or scotchlocks...
Just kiddin'
68ragtop is offline  
post #9 of 10 (permalink) Old Sep 16th, 02, 08:36 PM
Senior Tech
Donnie
 
Join Date: Apr 2001
Location: Clarksville, Tennessee, U
Posts: 235
Send a message via MSN to 69DZ302
Click, I had the exact or similar problem with my factory radio not working in the accessory position. The problem I was having was when I tried to put the key in the accessory position it wouldn't turn back far enough to stay engaged or to make the radio work. I finally got it to work by adjusting a part on the steering column. I believe there's one on the column closer to the firewall that has the backup light wires but the one I adjusted was up near the top. I loosened a couple of screws and just moved the piece while trying to get the key to go in accessory at the same time and it worked. I didn't have this problem until I changed to a tilt column. Did you ever get your AC working correctly and if you did how well does it work as far as cold air? Donnie...

------------------
1969 Z28, Fathom Green, DZ302, M20, 3:73, deluxe black and white houndstooth interior, PS, TW, AM/FM factory radio, console with gauges, comfort grip steering wheel.
69DZ302 is offline  
post #10 of 10 (permalink) Old Sep 17th, 02, 10:49 AM Thread Starter
Retired
Jim
 
click's Avatar
 
Join Date: Jun 2001
Location: Central Minnesota
Posts: 15,985
I will look into the adjustments too, but its not a tilt column. The A/C works great Donnie. It helps keep our feet cool when cruising in hot weather. The darn floors get so hot in there. I need to add an A/C carb. solenoid to push up the idle tho, it robs me of about 150rpm or more. Have to feather the gas at stop lights.
But new freon and a/c is working great. Just ordered another $200+ worth of stuff last night too. The beat goes on. hehe
click

------------------
69RS 350/255 LM1, Balanced, TRW forged pistons, .30 over, TH-350 auto.,
Dover White,Blue Vinyl top, F&R spoilers,pdb, close ratio ps,am/fm,3.08 Posi., A/C, fold down rear seat
My RS www.brainerd.net/~knudsen/69RS
click is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Team Camaro Tech forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address.
NOTE we receive a lot of registrations with bad email addresses. IF you do not receive your confirmation email you will not be able to post. contact support and we will try and help.
Be sure you enter a valid email address and check your spam folder as well.



Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome