can't get 14 volts?????? - Team Camaro Tech
Electrical & Wiring Troubleshooting electrical.

 
LinkBack Thread Tools Display Modes
post #1 of 2 (permalink) Old Jun 21st, 01, 09:11 PM Thread Starter
 
Join Date: Feb 2001
Location: Seattle Wa. USA
Posts: 20
Post

68 camaro convet. ss 396, alt test out fine one bench, put new regulater on and still don't get 14 volts. I get about 11.5 to 12 volt. I replaced the wires going to the reg. but not help. On the starter swith was solid brown wire that was bur't and took it off. what's up help
remodel is offline  
Sponsored Links
Advertisement
 
post #2 of 2 (permalink) Old Jun 22nd, 01, 11:57 AM
Tech Team
Steve
 
Join Date: Jun 2001
Location: Altus, OK
Posts: 63
Post

I would replace the whole alternator with a one-wire alternator. Halls Auto at 800-848-2601 has one-wire alternators cheap. This will circumvent the field wire and the regulator; the only wire used is the thick red positive wire.
68.camaro is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Team Camaro Tech forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address.
NOTE we receive a lot of registrations with bad email addresses. IF you do not receive your confirmation email you will not be able to post. contact support and we will try and help.
Be sure you enter a valid email address and check your spam folder as well.



Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome