FACTORY TACH - Team Camaro Tech
Electrical & Wiring Troubleshooting electrical.

 
LinkBack Thread Tools Display Modes
post #1 of 9 (permalink) Old Aug 27th, 03, 01:39 PM Thread Starter
 
Join Date: Mar 2003
Posts: 14
Post

MY 69 FACTORY TACH IS READING AN ADDITIONAL 1,000 OVER TRUE RPMS, I HAVE IT HOOKED UP TO A CHEVY HEI DIST.
RNGZ is offline  
Sponsored Links
Advertisement
 
post #2 of 9 (permalink) Old Aug 27th, 03, 02:30 PM
Senior Tech
Mark
 
Join Date: Feb 2002
Location: LR AR
Posts: 2,372
Post

Mine was reading about 1000 RPM too low. Maybe we could have swapped?!?! [img]tongue.gif[/img]

It sounds like the meter is fine but you may need a new PCB. "The Tachman" serviced and calibrated mine about a month ago. Fast turnaround and a fair price. Do a search for him. They are located in GA. I would use him again for another project if needed.

-Mark.
stingr69 is offline  
post #3 of 9 (permalink) Old Aug 29th, 03, 01:33 AM
Gold Lifetime Member
Dennis
 
madmax87's Avatar
 
Join Date: May 2001
Location: Arizona USA
Posts: 2,144
Post

I've been told by several people and a tach repair shop that you cannot hook up a factory tach to an HEI distributor just for that reason. There are some shops that can modify your tach so it will work but I went with an aftermarket one from Classic instead of screwing my original one up. I am also using an HEI dist.
Good luck.
madmax87 is offline  
 
post #4 of 9 (permalink) Old Aug 29th, 03, 02:25 AM
Team Member
 
Join Date: Aug 2001
Location: Newark De.
Posts: 863
Post

I have one that is right on the money and its never been repaired

67 royal plum L78 11.70's @115
69 RS Z28 cross-ram
68 convt. all orig 2nd owner
67 396 royal plum impala 4spd parchment int
green z is offline  
post #5 of 9 (permalink) Old Aug 29th, 03, 04:08 AM
Senior Tech
 
Join Date: Jan 2000
Location: Grand Ledge, MI 48837 USA
Posts: 366
Post

Mine is an original 8000 tach and it works perfectly with my Dave's Small Body HEI dist.
kurt6325 is offline  
post #6 of 9 (permalink) Old Aug 30th, 03, 12:58 PM Thread Starter
 
Join Date: Mar 2003
Posts: 14
Post

I CALLED CLASSIC INDUSTRIES SINCE I BOUGHT IT NEW FROM THEM [OER BRAND] AND THEY SAID AS OF MAY 2003 THEY WILL NOT WORK WITH HEI DIST. BEST PART THEY WILL TAKE IT AS A RETURN SINCE ITS INSTALLED.HOW DO YOU CHECK IF IT WORKS WITHOUT INSTALLING? TALK ABOUT CUSTOMER SERVICE AFTER YOU SPEND ALL YOUR MONEY BUYING THEIR PARTS.
RNGZ is offline  
post #7 of 9 (permalink) Old Aug 30th, 03, 04:09 PM
Senior Tech
 
Join Date: May 2003
Location: Austin, TX
Posts: 102
Post

RNGZ, find your caps lock key and turn it off.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
JamesD is offline  
post #8 of 9 (permalink) Old Aug 30th, 03, 04:28 PM
Gold Lifetime Member
Dennis
 
madmax87's Avatar
 
Join Date: May 2001
Location: Arizona USA
Posts: 2,144
Post

That's weird that they said theirs will not work because that was the big selling point that they were making with the OER brand. I bought 2 from Classic Industries 8K 6K red line and they are both hooked up to HEI's. One was about a year ago and another one recently in another 69 were doing. They both work fine. I did hook up my original to test and it seemed to work but bounced around alot.
madmax87 is offline  
post #9 of 9 (permalink) Old Sep 1st, 03, 02:23 PM
Senior Tech
Jim
 
Join Date: Nov 2002
Location: Ontario & Oceanside CA.
Posts: 1,321
Post

I have my 69 Z/28 factory tach hooked up to my new HEI and it works fine.
Jim
GMJim is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Team Camaro Tech forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address.
NOTE we receive a lot of registrations with bad email addresses. IF you do not receive your confirmation email you will not be able to post. contact support and we will try and help.
Be sure you enter a valid email address and check your spam folder as well.



Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome