tach help - Team Camaro Tech
Electrical & Wiring Troubleshooting electrical.

 
LinkBack Thread Tools Display Modes
post #1 of 1 (permalink) Old Oct 20th, 04, 07:27 AM Thread Starter
 
Join Date: Oct 2004
Posts: 30
Post

does anyone know if the printed circuit board feeds the factory tach or not.my printed circuit has a portion on the left side (looking at the back) that has been fried or something(no longer a circuit)and was curious if this maybe the problem.i hooked up the brown wire in the engine harness and the car wouldnt start but the tach seemed to jump a little bit as the engine turned over.how hard is it to replace the printed circuit board anyway.has HEI now

1967 RS/SS 396 M22 factory tach

K
mybitchincamaro is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Team Camaro Tech forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address.
NOTE we receive a lot of registrations with bad email addresses. IF you do not receive your confirmation email you will not be able to post. contact support and we will try and help.
Be sure you enter a valid email address and check your spam folder as well.



Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome