pressing brake pedal causes instument lights to come on - Team Camaro Tech
Electrical & Wiring Troubleshooting electrical.

 
LinkBack Thread Tools Display Modes
post #1 of 4 (permalink) Old Nov 11th, 17, 08:48 PM Thread Starter
Gold Lifetime Member
Robbie
 
Join Date: Jul 2006
Location: Huntsville, AL
Posts: 60
pressing brake pedal causes instument lights to come on

1967 Camaro rs/ss BBC 5spd console/gauges.

When I press the brake pedal, the instrument lights come on. Just got my car back from the paint shop. The wiring is replacement stock type AAW and is fairly new. I disassembled the car for paint and just reassembled everything. Everything plugged back together as it was before. Everything works with the exception of the aforementioned issue.

Not sure where to troubleshoot this problem.

Thanks in advance for any input.

Rob
Gyrine is offline  
Sponsored Links
Advertisement
 
post #2 of 4 (permalink) Old Nov 11th, 17, 08:51 PM
Moderator
John
 
Vega$69's Avatar
 
Join Date: Sep 2010
Location: Vegas NV/Wesley Chapel FL
Posts: 12,932
Garage
Re: pressing brake pedal causes instument lights to come on

Grounds
Vega$69 is offline  
post #3 of 4 (permalink) Old Nov 12th, 17, 07:57 AM
Gold Lifetime Member
Fred
 
77thor's Avatar
 
Join Date: Jun 2005
Location: Milwaukee, WI USA
Posts: 2,158
Re: pressing brake pedal causes instument lights to come on

Quote:
Originally Posted by Vega$69 View Post
Grounds
^^^ Yup.... I'll bet you missed a ground somewhere.

1969 Camaro SS, 350(NOM), M21, 12 Bolt Posi, 01B LOS Build
1977 Camaro, 350(LM1), M20, 10 Bolt Posi, Purchased New, (SOLD)
77thor is offline  
 
post #4 of 4 (permalink) Old Nov 12th, 17, 05:07 PM Thread Starter
Gold Lifetime Member
Robbie
 
Join Date: Jul 2006
Location: Huntsville, AL
Posts: 60
Re: pressing brake pedal causes instument lights to come on

Everyone, thanks for the feedback. It turned out to be a grounding issue...go figure. I installed star washers on a stud on each of the tail housings and the instrument panel no longer lights up when I press the brake pedal.
Gyrine is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Team Camaro Tech forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address.
NOTE we receive a lot of registrations with bad email addresses. IF you do not receive your confirmation email you will not be able to post. contact support and we will try and help.
Be sure you enter a valid email address and check your spam folder as well.



Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome