69 console fuel gauge stuck on full - Team Camaro Tech
Electrical & Wiring Troubleshooting electrical.

 1Likes
  • 1 Post By 1971ls6
 
LinkBack Thread Tools Display Modes
post #1 of 3 (permalink) Old Jul 15th, 18, 08:57 AM Thread Starter
Senior Tech
Morgan
 
Join Date: May 2011
Location: Detroit
Posts: 908
Garage
69 console fuel gauge stuck on full

I have read all of the threads and still no luck.here is what I have done

Grounded the tan wire in the trunk and it goes to empty

Checked the ohm to the sender and it is 45 ohm with a half of tank of gas

Took the sending unit out and it measures 95 ohm full and zero at empty

Replaced the gauge with an oer unit

Tried the new gauge with and without the board/ cermamic resistor, still reads full

Key on and the ohms are at 45ohms, same as reading at the trunk sending unit wire

Should the resistor board be used with the new repop gauge?

Any other ideas out there

69 Copo 9560 ZL-1 automatic [email protected], 1.95 on f70-14 polyglas F.AS.T. Race June 2016
69 Copo 9560 ZL-1 4spd [email protected] 1.93 60ft on F70/14
PSMCDR 2014
71LS6 vette [email protected] PSMCDR 2012 SOLD
1971ls6 is offline  
Sponsored Links
Advertisement
 
post #2 of 3 (permalink) Old Jul 15th, 18, 11:33 AM Thread Starter
Senior Tech
Morgan
 
Join Date: May 2011
Location: Detroit
Posts: 908
Garage
Re: 69 console fuel gauge stuck on full

The answer is: you do not use the resistor on the back of the gauge with the repop from oer. I took it out and it now reads correctly
1968RallySport likes this.

69 Copo 9560 ZL-1 automatic [email protected], 1.95 on f70-14 polyglas F.AS.T. Race June 2016
69 Copo 9560 ZL-1 4spd [email protected] 1.93 60ft on F70/14
PSMCDR 2014
71LS6 vette [email protected] PSMCDR 2012 SOLD
1971ls6 is offline  
post #3 of 3 (permalink) Old Jul 15th, 18, 12:56 PM
Senior Tech
Jim
 
Join Date: Dec 2002
Location: Saint Louis, Missouri
Posts: 1,090
Re: 69 console fuel gauge stuck on full

Quote:
Originally Posted by 1971ls6 View Post
Tried the new gauge with and without the board/ cermamic resistor, still reads full
Quote:
Originally Posted by 1971ls6 View Post
The answer is: you do not use the resistor on the back of the gauge with the repop from oer. I took it out and it now reads correctly
I'm glad you figured it out but is it the same board you removed the first time and then a second time removed it and now it's working ?.

You would "think" they would have some installation information with a new gauge.

Jim

1974 Spirit Of America Nova (being restored), 1973 Nova Custom, 1968 Chevy II (Garage Find 2012)

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
SOA-Nova is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Team Camaro Tech forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address.
NOTE we receive a lot of registrations with bad email addresses. IF you do not receive your confirmation email you will not be able to post. contact support and we will try and help.
Be sure you enter a valid email address and check your spam folder as well.



Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome