tach problems - Team Camaro Tech
Electrical & Wiring Troubleshooting electrical.

 
LinkBack Thread Tools Display Modes
post #1 of 4 (permalink) Old Jan 31st, 19, 01:05 PM Thread Starter
Tech Team
ken
 
Join Date: May 2012
Location: holiday fla.
Posts: 63
Exclamation tach problems

I have a 69 camaro I have installed a 6al msd ignition system . the tack will not work with the tack output from the msd tack output. I found tackmatch model tm-02 online . has anybody use this method for making the tack work. I count not find a phone # to call them. the had e-mail address but that did not work. thanks ken
ken5537 is offline  
Sponsored Links
Advertisement
 
post #2 of 4 (permalink) Old Jan 31st, 19, 02:16 PM
Moderator
____
 
DOUG G's Avatar
 
Join Date: Mar 1999
Location: Maryland, USA
Posts: 19,289
Garage
Send a message via MSN to DOUG G
re: tach problems

I had an Autometer Monster tach, so I got lucky and didn't need it, but I "think" you'll need this one.

I don't have my papers anymore to look since I gave everything to a buddy for his Vette, so I can't look it up.

68 Camaro~LSx ~all motor
1.54 60'--6.95 @ 98.45 660'--10.96 @ 121.53
DOUG G is offline  
post #3 of 4 (permalink) Old Jan 31st, 19, 03:17 PM
Team Member
Darin
 
ilikeike's Avatar
 
Join Date: Jun 2013
Location: Stanislaus Co. Ca.
Posts: 1,337
re: tach problems

You probably need the MSD tach adapter. I used one for awhile and my factory tach worked with it.

https://www.summitracing.com/search/...REPD4&N=400122

1968 Butternut Coupe,
421" Dart SHP block
TKO 600 RR
Dutchman 9" w/3.70 US Gear Lightning r&p
Speedtech torque arm,Ridetech HQ coilovers
Global West arms
Budnik wheels

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
ilikeike is offline  
 
post #4 of 4 (permalink) Old Jan 31st, 19, 03:35 PM Thread Starter
Tech Team
ken
 
Join Date: May 2012
Location: holiday fla.
Posts: 63
re: tach problems

thanks for the reply ken
ken5537 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Team Camaro Tech forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address.
NOTE we receive a lot of registrations with bad email addresses. IF you do not receive your confirmation email you will not be able to post. contact support and we will try and help.
Be sure you enter a valid email address and check your spam folder as well.



Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
An Evolving Problem CityguyUSA Engine 10 Dec 31st, 18 07:52 AM
69 Factory style tach question... Yellow69RSZ Electrical & Wiring 0 Nov 13th, 18 04:59 AM
Tach Pegged Out jigoe007 LSx Swap 3 Oct 3rd, 18 02:08 PM
Tach. removal RumRunner Electrical & Wiring 3 May 20th, 18 05:03 AM
69 X77 Tach and center gas gauge advice Yellow69RSZ Electrical & Wiring 1 Jan 27th, 18 07:19 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome