won't start after rewiring... - Team Camaro Tech
Electrical & Wiring Troubleshooting electrical.

 
LinkBack Thread Tools Display Modes
post #1 of 4 (permalink) Old May 1st, 05, 12:09 PM Thread Starter
 
Join Date: Nov 2000
Posts: 257
won't start after rewiring...

i installed a painless harness and now i can't get the thing to start. it's got msd billet distributor and although i took the plug wires out and replaced them, i'm pretty sure that's not the problem.. i marked #1 cylinder and then when clockwise around with the firing order and for some reason the thing just doesn't want to start. i hooked up a timing light and it appears that the thing is firing, (though very slowly because it's only cranking) but i only got one quiet pop out of it and now it just turns over and over without doing anything. i'm gonna go triple check my wires but does anyone else got any ideas for stuff i should be double checking? it's a 350 in a 67, btw.
lil_beast_67 is offline  
Sponsored Links
Advertisement
 
post #2 of 4 (permalink) Old May 1st, 05, 12:41 PM
Tech Team
 
Join Date: Jul 2003
Location: winters,ca
Posts: 73
Re: won't start after rewiring...

im not sure what your firing order is right now but it should be 1,8,4,3,6,5,7,2 if i remember correctly its something simple that only takes a few minutes to check hope that helps
Nick

68 camaro, 350, comp cams xe262, hooker super comp headers, torque thrust II's, its a work in progress
NDubs68 is offline  
post #3 of 4 (permalink) Old May 1st, 05, 03:39 PM Thread Starter
 
Join Date: Nov 2000
Posts: 257
Re: won't start after rewiring...

that's what i got, thanks. just to double check.. this means that when i'm facing the distributor from the front of the car the #8 cylinder is gonna be just left of the #1, correct? i didn't sleep last night and so my mind is working extra slow today, which may be one of my problems as well. i'm really not getting this because although i did change all of the wires in the car, it seems to be producing spark so it's gotta be something either in the engine (which i didn't touch at all) or the wires (which are new) or the timing.. which is right where i left it when the thing was running fine. the plugs aren't new but i cleaned them all and none were in bad condition. i just want to get this thing home tonight... it's been 45 minutes away at my mom's for two months because i don't have a garage for it and this is the last thing i have to do.
lil_beast_67 is offline  
 
post #4 of 4 (permalink) Old May 1st, 05, 10:28 PM
Senior Tech
 
Join Date: Mar 2002
Location: Austin, TX, USA
Posts: 5,277
Re: won't start after rewiring...

Quote:
Originally Posted by lil_beast_67
that's what i got, thanks. just to double check.. this means that when i'm facing the distributor from the front of the car the #8 cylinder is gonna be just left of the #1, correct?
The left bank from front to rear is 1,3,5,7 The right bank from front to rear is 2,4,6,8. So no, #8 is opposite #1, not to the left of it. Once you're sure you get that all figured out, don't be afraid to lift the distributor out and drop it back in 180*. It's common to get them 180* out of time. Usually if I don't get a fire or only get backfire I'll try the 180* setting.

Dave
========================
68 Coupe, 350 w/ Edelbrock Performer RPM heads, cam, intake, 700R4, Dave's small body HEI
dnult is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Team Camaro Tech forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address.
NOTE we receive a lot of registrations with bad email addresses. IF you do not receive your confirmation email you will not be able to post. contact support and we will try and help.
Be sure you enter a valid email address and check your spam folder as well.



Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
89 Camaro Won't Start PJB Troubleshooting 8 Jul 7th, 15 08:59 AM
my camaro wont start help leonard Electrical & Wiring 1 Apr 15th, 05 03:41 PM
welding....need help 69ss350camaro Body Shop 3 Apr 3rd, 03 02:20 PM
Expanded MARTINSR Body Shop 11 Jan 15th, 03 02:57 PM
My camaro won't start Broden89rs Tech 2000 5 Sep 27th, 00 03:42 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome