Dash Strap ?? Gen Light On, New Gauges - Team Camaro Tech
Electrical & Wiring Troubleshooting electrical.

 
LinkBack Thread Tools Display Modes
post #1 of 5 (permalink) Old Jun 21st, 05, 12:35 PM Thread Starter
Senior Tech
 
Join Date: Nov 2004
Location: Taylorsville, Utah
Posts: 122
Dash Strap ?? Gen Light On, New Gauges

Hi,

I posted this question last weekend, but haven't got many responses:

https://www.camaros.net/forums/showthread.php?t=59429

In my searches here I've seen that the "Dash Strap" may be my problem.

Tonight I'll remove my dash pad. Can someone explain this dash strap to me?

1: Will I be able to see if its hooked up with my pad removed?

2: What exactly do I look for and where does it lead too in the dash?

3: Could this be why my gen light is always on and my console gauge lights aren't on and my fuel gauge is pegged past full?

Thanks. Brian

69, 396, 12-Bolt, 4 speed. Restoring as SS clone. Used to be 307, auto, plain jane. Owned since 81.
hairboy is offline  
Sponsored Links
Advertisement
 
post #2 of 5 (permalink) Old Jun 22nd, 05, 05:05 AM
Super Moderator
Bess-68's rule
 
Everett#2390's Avatar
 
Join Date: Sep 2000
Location: Va Beach VA
Posts: 31,952
Garage
Re: Dash Strap ?? Gen Light On, New Gauges

I don't know about the dash strap, unless its a braided length of wire with terminals on both ends and yes, it gets grounded.

Having three ground straps on one screw is fine, just make sure the connection is on good metal and have a good return path to the battery.

The gen light not being on. Power to one side of the bulb comes from the ign switch. It appears a brown/white wire supplies power to the fire wall connector. Then, its piggyback to a brown wire and to one side of the bulb. On the engine side of firewall, the same brown continues to the volt reg connector, treminal #4, the right(?) terminal.

The other side of the bulb is a pink wire, as to other bulbs, HOT, OIL, BRAKE, and Lt & Rt turn signal indicators. The source of power comes from a tie-point , then to the Fuse panel and supplied by a pink wire from the ign switch.

Gauge lamps are hooked up to gray (supply) and black (ground).

Hope this helps.

Give a man a rescued dog for the health of both their souls. May 2017 ROTM Winner - Thank you!
'
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
CUBS - 2016 World Series Champions - Thank you, Joe Madden enjoy your next chapter.
Doing a good job is like peeing in your dark pants you get a warm feeling, but nobody notices
Everett#2390 is offline  
post #3 of 5 (permalink) Old Jun 22nd, 05, 06:56 AM Thread Starter
Senior Tech
 
Join Date: Nov 2004
Location: Taylorsville, Utah
Posts: 122
Re: Dash Strap ?? Gen Light On, New Gauges

Okay,

The green wire (amm meter?) from my new harness wasn't pushed in all the way and wasn't connecting to the engine side harness when I plugged it back in. That does tie into the pink wires I believe in the console loop

Fixed that and that took care of the gen light and I did need a new fuse for the inst.
circuit and a bulb in speedo socket, so now all gauge lights work.

I hope my only prob now is, fuel gauge is pegged to full.

Car show this Saturday, fingers crossed.

Thanks, Brian.

69, 396, 12-Bolt, 4 speed. Restoring as SS clone. Used to be 307, auto, plain jane. Owned since 81.
hairboy is offline  
 
post #4 of 5 (permalink) Old Jun 22nd, 05, 07:34 AM
Super Moderator
Bess-68's rule
 
Everett#2390's Avatar
 
Join Date: Sep 2000
Location: Va Beach VA
Posts: 31,952
Garage
Re: Dash Strap ?? Gen Light On, New Gauges

Quote:
Originally Posted by hairboy
Okay, I hope my only prob now is, fuel gauge is pegged to full.
Car show this Saturday, fingers crossed. Thanks, Brian.
Good luck with the car show.

Fuel gauge, redo the ground wire at the tank strap. 0 ohms = empty, 90 ohms = full.
Everett#2390 is offline  
post #5 of 5 (permalink) Old Jun 22nd, 05, 09:38 AM Thread Starter
Senior Tech
 
Join Date: Nov 2004
Location: Taylorsville, Utah
Posts: 122
Re: Dash Strap ?? Gen Light On, New Gauges

Thanks Everett,

I'll try that tonight.

Brian

69, 396, 12-Bolt, 4 speed. Restoring as SS clone. Used to be 307, auto, plain jane. Owned since 81.
hairboy is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Team Camaro Tech forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address.
NOTE we receive a lot of registrations with bad email addresses. IF you do not receive your confirmation email you will not be able to post. contact support and we will try and help.
Be sure you enter a valid email address and check your spam folder as well.



Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Added Console Gauges, Now No Dash Lights hairboy Electrical & Wiring 4 Jun 28th, 06 10:45 PM
Check gauges light comes on. Camaro1995 Engine 1 Apr 25th, 06 01:22 AM
dash light? idiot light? susmooch Camaro Tech 1 May 15th, 05 05:12 PM
Removeal of Dash to Replace Gauges no69x-44 Interiors 11 Jun 5th, 04 01:52 AM
Dash Restore and Gauges too no69x-44 Interiors 8 Oct 7th, 03 04:20 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome