Heater Fan quits when Engine Running - Team Camaro Tech
Electrical & Wiring Troubleshooting electrical.

 
LinkBack Thread Tools Display Modes
post #1 of 4 (permalink) Old Aug 4th, 05, 09:46 PM Thread Starter
LB1
Tech Team
 
Join Date: Jul 2005
Posts: 40
Heater Fan quits when Engine Running

My heater fan blows fine when ignition switch is turned to the right (before cranking the starter over) but when the engine is running it stops? What gives?
LB1 is offline  
Sponsored Links
Advertisement
 
post #2 of 4 (permalink) Old Aug 5th, 05, 01:15 AM
Senior Tech
 
Join Date: Jul 2001
Location: Pontiac IL
Posts: 453
Send a message via AIM to undee72Z
Re: Heater Fan quits when Engine Running

Need more info!!! Yr of car??? AC/ no AC???

Greg U

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
undee72Z is offline  
post #3 of 4 (permalink) Old Aug 5th, 05, 07:23 AM Thread Starter
LB1
Tech Team
 
Join Date: Jul 2005
Posts: 40
Re: Heater Fan quits when Engine Running

Year of Car is 1968 with no air.
LB1 is offline  
 
post #4 of 4 (permalink) Old Aug 5th, 05, 09:46 AM
Senior Tech
 
Join Date: Jul 2001
Location: Pontiac IL
Posts: 453
Send a message via AIM to undee72Z
Re: Heater Fan quits when Engine Running

Check for 12 volts at the heater fuse or the heater fan with the car running. Do other circuits that have power only with the key on work (ie turn signals)? If not, could be the ignition switch.

Greg U

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
undee72Z is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Team Camaro Tech forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address.
NOTE we receive a lot of registrations with bad email addresses. IF you do not receive your confirmation email you will not be able to post. contact support and we will try and help.
Be sure you enter a valid email address and check your spam folder as well.



Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
New Heater Core, Now it's Running Hot murrayo Heating & Cooling 8 Sep 10th, 03 05:30 PM
EBAY or Build Balboni Performance 16 Jun 3rd, 03 11:16 AM
running engine thewebb1 Engine 11 Feb 15th, 03 12:09 PM
Changed heater core, now engine warms up differently Cameron Engine 19 Nov 3rd, 02 03:25 PM
engine assembly lube grumpyvette Performance 21 Mar 16th, 02 11:01 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome