Smoking Red hot wire - Pls check these voltages for charging - Team Camaro Tech
Electrical & Wiring Troubleshooting electrical.

 
LinkBack Thread Tools Display Modes
post #1 of 2 (permalink) Old Aug 7th, 05, 07:00 PM Thread Starter
Tech Team
 
Join Date: Jan 2004
Posts: 52
Unhappy Smoking Red hot wire - Pls check these voltages for charging

Hi all TC,

Recently my 69 died and my fusible link wire at the horn relay smoked up. I replaced the horn relay and disconnected the Sun Tachometer I had just hooked up and everything seems OK, but now Im not charging. The Gen lights stays on when key on and running. Here are the voltage readings I get. Can someone tell me if these seem OK. The regulator is new, and the alternator is just a year old.

With the regulator (external) wires disconected, the gen light comes on very dim when I turn the key. Here are the wire readings with the engine off, but key on

Brown wire #4 reads 8 volts when key on
Orange wire # 3 reads 12.5 volts with both the key on and off.
White wire #2 reads 2 volts with both the key on and off
#1 or F wire reads zero volts with both the key on and off

When I reconnect the 4 wire connector to the regulator, I get the following readings at the connector in the back of the alternator:

White wire at back of alternator reads zero volts with the key on and off
Blue wire at back of alternator reads 3.5 volts with key on, zero with key off.

Does all of this seem OK?

Thanks
efd75 is offline  
Sponsored Links
Advertisement
 
post #2 of 2 (permalink) Old Aug 7th, 05, 07:26 PM Thread Starter
Tech Team
 
Join Date: Jan 2004
Posts: 52
Re: Smoking Red hot wire - Pls check these voltages for charging

Just a note, when I put back in the old regulator, the blue wire at the back of the alternator reads 11.5 volts with the key on. Remember it reads only 3.5 volts with the new regulator. Do you think this may have caused the alternator to go bad?
efd75 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Team Camaro Tech forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address.
NOTE we receive a lot of registrations with bad email addresses. IF you do not receive your confirmation email you will not be able to post. contact support and we will try and help.
Be sure you enter a valid email address and check your spam folder as well.



Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Horn relay wire became red hot - allmost a fire efd75 Electrical & Wiring 10 Jul 24th, 05 11:45 PM
red hot ballast resistor yellowrallys Electrical & Wiring 9 Jul 7th, 05 07:22 PM
PO 300 301 302 OBD II 3L 4P Bench Racing 9 May 6th, 05 08:02 PM
welding....need help 69ss350camaro Body Shop 3 Apr 3rd, 03 02:20 PM
Expanded MARTINSR Body Shop 11 Jan 15th, 03 02:57 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome