found a plug - Team Camaro Tech
Electrical & Wiring Troubleshooting electrical.

 
LinkBack Thread Tools Display Modes
post #1 of 7 (permalink) Old Aug 15th, 05, 09:24 AM Thread Starter
Senior Tech
mark
 
Join Date: Apr 2003
Location: gloversville ny
Posts: 572
found a plug

I was relpacing my firewall pad, and i found a plug up by where the radio would be. since the car had no radio in it when i got it , it might be for that.
it's flat with one lt. green wire, one lt.green with black stripe,and one yellow wire. i checked my assmb. manual could not find that combo.
any help thanks!

68 SS CAMARO 355,victor jr. intake,performer rpm heads,Quick Fuel carb,Isky z-27 solid cam,TKO 600,4.11 12 bolt,Hotchkis springs front & rear,Flowmaster exhst.
blk/gld 68 is offline  
Sponsored Links
Advertisement
 
post #2 of 7 (permalink) Old Aug 15th, 05, 12:04 PM
 
Join Date: Jun 2005
Posts: 189
Re: found a plug

What year Camaro is this?

The wiring info for my aunt's 89 Camaro is:
--edit link bad---

Info:
Constant 12V+ - Orange
Switched 12V+ - Yellow
Ground - Black
Illumination - Gray
Dimmer - Brown
Antenna Trigger - Pink
Antenna - Right Front
Front Speakers - 4" x 6" Dash
Left Front (+) - Tan
Left Front (-) - Gray
Right Front (+) - Light Green
Right Front (-) - Dark Green
Rear Speakers - 6" x 9" Side Panels
Left Rear (+) - Brown
Left Rear (-) - Yellow
Right Rear (+) - Dark Blue
Right Rear (-) - Light Blue
Riccbhard is offline  
post #3 of 7 (permalink) Old Aug 15th, 05, 12:34 PM Thread Starter
Senior Tech
mark
 
Join Date: Apr 2003
Location: gloversville ny
Posts: 572
Re: found a plug

Riccbhard, it's a 68

68 SS CAMARO 355,victor jr. intake,performer rpm heads,Quick Fuel carb,Isky z-27 solid cam,TKO 600,4.11 12 bolt,Hotchkis springs front & rear,Flowmaster exhst.
blk/gld 68 is offline  
 
post #4 of 7 (permalink) Old Aug 15th, 05, 12:40 PM
Gold Lifetime Member
Jim
 
Join Date: Dec 1999
Location: Yorkville, Illinois USA
Posts: 22,121
Re: found a plug

Quote:
Originally Posted by Riccbhard
What year Camaro is this?

The wiring info for my aunt's 89 Camaro is:
--edit link bad---

Info:
Constant 12V+ - Orange
Switched 12V+ - Yellow
Ground - Black
Illumination - Gray
Dimmer - Brown
Antenna Trigger - Pink
Antenna - Right Front
Front Speakers - 4" x 6" Dash
Left Front (+) - Tan
Left Front (-) - Gray
Right Front (+) - Light Green
Right Front (-) - Dark Green
Rear Speakers - 6" x 9" Side Panels
Left Rear (+) - Brown
Left Rear (-) - Yellow
Right Rear (+) - Dark Blue
Right Rear (-) - Light Blue
That jives pretty well with my '68. My original speaker and wires were long gone, but the radio power is yellow.





To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.



To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
New website for my vert is coming together. Do ya like the slide show on the home page?
JimM is offline  
post #5 of 7 (permalink) Old Aug 15th, 05, 12:56 PM Thread Starter
Senior Tech
mark
 
Join Date: Apr 2003
Location: gloversville ny
Posts: 572
Re: found a plug

Thanks, to both of you! a cd player is going in anyway, but i wanted to know!

68 SS CAMARO 355,victor jr. intake,performer rpm heads,Quick Fuel carb,Isky z-27 solid cam,TKO 600,4.11 12 bolt,Hotchkis springs front & rear,Flowmaster exhst.
blk/gld 68 is offline  
post #6 of 7 (permalink) Old Aug 15th, 05, 01:45 PM
 
Join Date: Jun 2005
Posts: 189
Re: found a plug

Your welcome!

It seems like the speaker wire and power wire colors are the same on most GMs. My aunt's Blazer is the same with the speaker wire colors. It's a 98.
Riccbhard is offline  
post #7 of 7 (permalink) Old Aug 15th, 05, 02:08 PM
Moderator
Kevin
 
KevinW's Avatar
 
Join Date: Jul 2000
Location: Millstone, NJ
Posts: 11,093
Re: found a plug

It is the factory power and speaker plug. This post should help you (there are pics).

https://www.camaros.net/forums/showthread.php?t=62311

Kevin


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

Last edited by KevinW; Aug 15th, 05 at 02:27 PM.
KevinW is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Team Camaro Tech forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address.
NOTE we receive a lot of registrations with bad email addresses. IF you do not receive your confirmation email you will not be able to post. contact support and we will try and help.
Be sure you enter a valid email address and check your spam folder as well.



Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Rotor, #1 plug wire and balancer are not consistant to TDC???? Erik Beckett Engine 10 Sep 16th, 02 07:45 AM
Get angle plug or straight plug for AFR 195s? Luke805 Performance 7 Jul 12th, 02 11:17 AM
spark plug heat range 1slik55 Engine 2 Aug 6th, 01 01:17 PM
Glowing plug wires Joe Harrison Troubleshooting 9 Aug 4th, 01 07:07 AM
spark plug blow by?? maross396 Troubleshooting 3 Feb 15th, 01 09:41 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome