please help asap! - Team Camaro Tech
Electrical & Wiring Troubleshooting electrical.

 
LinkBack Thread Tools Display Modes
post #1 of 5 (permalink) Old Aug 15th, 05, 01:19 PM Thread Starter
 
Join Date: Nov 2001
Posts: 106
Unhappy please help asap!

my car wont start, it seems like a neutral safety switch problem, but everything works all the way to the "out" side of the neutral safety switch, tested it with a volt meter, everythigns good up to there, where does it go after there? i looked over all the main connections, and im gettin power to everythign else, my starter does nothing at all, please help i need my car running for tonight, thanks for any ideas. - derek
silver_streak67 is offline  
Sponsored Links
Advertisement
 
post #2 of 5 (permalink) Old Aug 15th, 05, 01:31 PM
Senior Tech
Don
 
ZZ_430's Avatar
 
Join Date: May 2001
Location: Houston, Texas
Posts: 4,491
Re: please help asap!

Is there voltage on the purple wire coming out of the bulkhead connector at the firewall when cranking? Could be a bad connection there.

Have you tried jumping the purple wire to battery cable at the starter?

Don ~ TC Member #15 ~
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


Don't mess with Texas!
ZZ_430 is offline  
post #3 of 5 (permalink) Old Aug 15th, 05, 02:18 PM Thread Starter
 
Join Date: Nov 2001
Posts: 106
Re: please help asap!

i jumped the purple and the main wire down at the starter and it cranks over with that, and i tested the purple wire its gettin 9-10 volts with the key in "start" position. the voltmeter in the car says 9-10 volts then too, although nothings happening the starter doesnt even tick like a bad solenoid, im confused now
silver_streak67 is offline  
 
post #4 of 5 (permalink) Old Aug 15th, 05, 02:31 PM
Senior Tech
 
Join Date: Oct 2004
Location: chicago
Posts: 1,131
Re: please help asap!

It sure sounds like nutural safty to me!
blue ss is offline  
post #5 of 5 (permalink) Old Aug 17th, 05, 10:21 PM
Gold Lifetime Member
Larry
 
Join Date: Oct 1999
Location: Alamogordo, NM, USA
Posts: 1,009
Re: please help asap!

I know this is late, but if you have power at the purple wire at the starter, then I think you are right about the starter/solenoid being bad.Larry
69-er is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Team Camaro Tech forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address.
NOTE we receive a lot of registrations with bad email addresses. IF you do not receive your confirmation email you will not be able to post. contact support and we will try and help.
Be sure you enter a valid email address and check your spam folder as well.



Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Please help ASAP getting painted on Wed. shockers69 Body Shop 1 May 22nd, 05 12:12 PM
383 rod balancing NEED HELP FAST ASAP!!! Quick_68 Performance 5 Dec 22nd, 02 02:40 PM
Photo's needed ASAP!!! M21 and M20 Scoop69RS-SS Tech 2001 7 Nov 13th, 01 06:03 PM
Need Help ASAP.... Badcaiman Tech 2001 8 Sep 26th, 01 01:31 PM
bumper re-chromer needed ASAP tples69 Tech 2001 5 Sep 14th, 01 11:45 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome