motor swap problem - Team Camaro Tech
Electrical & Wiring Troubleshooting electrical.

 
LinkBack Thread Tools Display Modes
post #1 of 1 (permalink) Old Sep 27th, 05, 12:42 PM Thread Starter
 
Join Date: Sep 2005
Posts: 1
motor swap problem

need a little help hope you guys got an answer.
ive dropped a 96 lt1 into my jeep. weve wired it up and everything works just fine exept... since we wired it up without the body control module it will start but then turn off immediatly. the injecters pulse 3 times then cut out. apparently its the non exeisting alarm thats causing the problem. is there a way to get by this without wiring up the bcm because i know if we do this its gonna open up a whole new can of worms.
JEPLT1 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Team Camaro Tech forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address.
NOTE we receive a lot of registrations with bad email addresses. IF you do not receive your confirmation email you will not be able to post. contact support and we will try and help.
Be sure you enter a valid email address and check your spam folder as well.



Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
In Need Of Major Help!! Please!! Justgotacamaro Engine 31 Mar 6th, 07 06:22 AM
Air Conditioning Problem Mark C Heating & Cooling 21 Jul 17th, 05 11:16 AM
Holley problem SICKT9 Engine 5 Jun 11th, 05 03:21 PM
BBC engine Vacume problem 68and69ss Troubleshooting 4 Jun 1st, 05 06:49 AM
arcing problem camaro-69ss Electrical & Wiring 2 Apr 6th, 05 09:59 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome