68 Turn Signal Problems - Team Camaro Tech
Electrical & Wiring Troubleshooting electrical.

 
LinkBack Thread Tools Display Modes
post #1 of 3 (permalink) Old Dec 30th, 05, 08:43 PM Thread Starter
 
Join Date: Dec 2005
Posts: 6
68 Turn Signal Problems

I just installed a harness for the rear tail lights...with the headlights off and the the left blinker on, it blinks rapidly and very dim. with the right blinker on and the headlights off the right tail stays on (does not blink)...with the headlights on left tail blinker stays solid, with the right tail on the signal turns off...the only ground on this harness is connected near the connections for the license plate light...would the front headlight harness have anything to do with this...thanks in advance..

mario
djquik is offline  
Sponsored Links
Advertisement
 
post #2 of 3 (permalink) Old Dec 31st, 05, 07:58 AM
Gold Lifetime Member
Larry
 
Join Date: Oct 1999
Location: Alamogordo, NM, USA
Posts: 988
Re: 68 Turn Signal Problems

I thought 67 and 68 tail light harnesses were grounded at each light socket.

When operating the the turn signals and tail lights, see which filament is actually burning. The taller and thicker filament is the T/S, and the short, thinner filament is the tail light. That will give us an idea where to start looking.

Larry
69-er is offline  
post #3 of 3 (permalink) Old Dec 31st, 05, 01:52 PM Thread Starter
 
Join Date: Dec 2005
Posts: 6
Re: 68 Turn Signal Problems

thanks larry...for the help...I'll try that and fill you in...
djquik is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Team Camaro Tech forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address.
NOTE we receive a lot of registrations with bad email addresses. IF you do not receive your confirmation email you will not be able to post. contact support and we will try and help.
Be sure you enter a valid email address and check your spam folder as well.



Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome