RS Wiper Motor/Pump Wiring Detail Question - Team Camaro Tech
Electrical & Wiring Troubleshooting electrical.

 
LinkBack Thread Tools Display Modes
post #1 of 2 (permalink) Old Jan 1st, 06, 09:39 AM Thread Starter
Senior Tech
Russ
 
Join Date: Nov 2005
Location: Cedar Rapids, IA
Posts: 540
Question RS Wiper Motor/Pump Wiring Detail Question

I'm sure this subject has been beat to death in the past, but I can't seem to find the exact answer to my question in the archives.

It would be greatly appreciated if someone could help me out on the connection points for the various wires on the '69 RS Wiper motor and pump. I've posted a picture with numbered terminals, would it be possible for color codes/routing locations of the wires from each terminal??

I've already labeled some that I "think" are accurate based on photos of other members rides on this site...

thanks much in advance.


Blown 69 RS Camaro

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


383 Small Block
Dyno: 578 Horse - 595 LB/Torque
Blown69RS is offline  
Sponsored Links
Advertisement
 
post #2 of 2 (permalink) Old Jan 1st, 06, 10:22 AM
Moderator
Kevin
 
KevinW's Avatar
 
Join Date: Jul 2000
Location: Millstone, NJ
Posts: 11,040
Re: RS Wiper Motor/Pump Wiring Detail Question

Here is a test bench diagram I made up for 69. Has the wire colors on it.



On the RS soleniod, I have black (pump, top) going to bottom soleniod and black/brown stripe (pump, bottom) going to soleniod top. Not sure if it is factory, just they way it was when I pulled it off 20+ years ago. Picture in this thread. There is also a different lead on the pump side for the pump wire plug.

https://www.camaros.net/forums/showthread.php?t=70253

Kevin


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
KevinW is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Team Camaro Tech forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address.
NOTE we receive a lot of registrations with bad email addresses. IF you do not receive your confirmation email you will not be able to post. contact support and we will try and help.
Be sure you enter a valid email address and check your spam folder as well.



Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome