head lights won't come on - Team Camaro Tech
Electrical & Wiring Troubleshooting electrical.

 
LinkBack Thread Tools Display Modes
post #1 of 15 (permalink) Old Jan 8th, 06, 05:11 AM Thread Starter
 
Join Date: Apr 2005
Posts: 178
Question head lights won't come on

Help needed!!!! I have a 68 and was riding home the other night and the head lights went out. All side markers and the parking lights are still on. I turned the light switch off and then back on but still no head lights. Any suggestions as to where to start checking? Some one suggested the ground for the head lights may be the problem.
orange 68 is offline  
Sponsored Links
Advertisement
 
post #2 of 15 (permalink) Old Jan 8th, 06, 08:18 AM
Gold Lifetime Member
Larry
 
Join Date: Oct 1999
Location: Alamogordo, NM, USA
Posts: 988
Re: head lights won't come on

Since the headlights have a ground for each lamp, it's doubtful that both the grounds went out simutaneously. The light switch or the dimmer switch is probably the culprit. I'd put my money on the dimmer switch. They take more abuse than the light switch.

Larry
69-er is offline  
post #3 of 15 (permalink) Old Jan 8th, 06, 08:46 AM
Team Member
Steve
 
Join Date: Nov 2005
Location: East SF Bay Area
Posts: 1,700
Garage
Re: head lights won't come on

I had that problem and it turned out to be the dimmer swith on the floor. Do the brights come on? It's an easy fix.
eville is offline  
 
post #4 of 15 (permalink) Old Jan 8th, 06, 09:32 AM Thread Starter
 
Join Date: Apr 2005
Posts: 178
Re: head lights won't come on

I will have to check to see if the brights come on, Iwill post as soon as I can get out and check them out. Thanks
orange 68 is offline  
post #5 of 15 (permalink) Old Jan 8th, 06, 09:46 AM
Gold Lifetime Member
Jim
 
Join Date: Dec 1999
Location: Yorkville, Illinois USA
Posts: 22,121
Re: head lights won't come on

Quote:
Originally Posted by 69-er
Since the headlights have a ground for each lamp, it's doubtful that both the grounds went out simutaneously. The light switch or the dimmer switch is probably the culprit. I'd put my money on the dimmer switch. They take more abuse than the light switch.

Larry
Larry, I agree on the dimmer switch, but the 68's don't have a separate ground for each headlight. Both headlights ground thru a single wire attached to the engine side of the rad support, same screw as the regulator ground wire.
The parking lights and front markers are on a separate ground wire that attaches to the pass side headlight bracket.





To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.



To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
New website for my vert is coming together. Do ya like the slide show on the home page?
JimM is offline  
post #6 of 15 (permalink) Old Jan 8th, 06, 09:52 AM
Gold Lifetime Member
Larry
 
Join Date: Oct 1999
Location: Alamogordo, NM, USA
Posts: 988
Re: head lights won't come on

Oops! There I go again! I tend to group all 1st gen Camaros together and start refering to the 69 for problems with 67 and 68. I also refered to the 68 factory diagram, which matches the 69 in the number of headlight ground locations. Is this part of the diagram in error?

Larry
69-er is offline  
post #7 of 15 (permalink) Old Jan 8th, 06, 10:01 AM
Retired
Jim
 
click's Avatar
 
Join Date: Jun 2001
Location: Central Minnesota
Posts: 15,970
Re: head lights won't come on

bet its the dimmer switch too, pesky things get dirt and sand and the wires sometimes pulled away from a tight connection. Been there, done that.

Click..is Jim..former owner of a 69RS-LM1 350/255 - 700r
"There will come a time when you believe everything is finished,
That will be the beginning." Louis L'Amour
click is offline  
post #8 of 15 (permalink) Old Jan 8th, 06, 10:06 AM
 
Join Date: Nov 2003
Posts: 27
Re: head lights won't come on

My 68 rs/ss has a ground wire for both headlights on each side.
Hammer49 is offline  
post #9 of 15 (permalink) Old Jan 8th, 06, 10:13 AM
Gold Lifetime Member
Larry
 
Join Date: Oct 1999
Location: Alamogordo, NM, USA
Posts: 988
Re: head lights won't come on

You know, I just got done inspecting a 68 lighting harness, and I don't have any notes indicating that the grounds were different from the factory diagrams. Also the side markers grounds were tied into both the headlight connector grounds. Is yours that way too, Hammer?

Jim, are you able to look at an actual harness to verify this?

Larry
69-er is offline  
post #10 of 15 (permalink) Old Jan 8th, 06, 10:14 AM
Gold Lifetime Member
Jim
 
Join Date: Dec 1999
Location: Yorkville, Illinois USA
Posts: 22,121
Re: head lights won't come on

Quote:
Originally Posted by 69-er
Oops! There I go again! I tend to group all 1st gen Camaros together and start refering to the 69 for problems with 67 and 68. I also refered to the 68 factory diagram, which matches the 69 in the number of headlight ground locations. Is this part of the diagram in error?

Larry
Looks my memory may be in error, so there I go again too.

Sorry for hijacking the post with this!

The 68 parking lights each have their own short ground wire, attaching to the adjacent headlight bracket, per the assy manual and virified on my car.

Both headlights have 2 black wires to the socket as shown in the diagram. Assuming (as shown in the diagram) that the second goes to the marker light.





To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.



To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
New website for my vert is coming together. Do ya like the slide show on the home page?
JimM is offline  
post #11 of 15 (permalink) Old Jan 8th, 06, 10:18 AM
Gold Lifetime Member
Larry
 
Join Date: Oct 1999
Location: Alamogordo, NM, USA
Posts: 988
Re: head lights won't come on

Thanks for checking this Jim. I want to be sure my 68 diagrams are going to be correct, if I ever get them done.
Larry
69-er is offline  
post #12 of 15 (permalink) Old Jan 8th, 06, 02:05 PM Thread Starter
 
Join Date: Apr 2005
Posts: 178
Thumbs up Re: head lights won't come on

Yopu guys are outstanding. I went out and turn on my lights ans they did nothing and then I pushed teh high/low beam switch and the lights came on. After a little inspecting, I think I still have the orginal dimmer switch from the way it looks and feels. I am surprised I haven't had problems before now. I will have to order a replacement. Thanks Again and this is one of the benefits from this great web site.
Thanks Again
orange 68 is offline  
post #13 of 15 (permalink) Old Jan 8th, 06, 02:07 PM
Gold Lifetime Member
Larry
 
Join Date: Oct 1999
Location: Alamogordo, NM, USA
Posts: 988
Re: head lights won't come on

Great!!

You can get them at your local auto parts store. They're pretty common.

Larry
69-er is offline  
post #14 of 15 (permalink) Old Jan 8th, 06, 02:30 PM
Retired
Jim
 
click's Avatar
 
Join Date: Jun 2001
Location: Central Minnesota
Posts: 15,970
Re: head lights won't come on

while you are fussing with that, pull the wire connectors out of the plastic sleeve and clean them up with brass wire or brush and check wires for breaks or cuts. If all is good, shove the terminals back in but be sure you only do one at a time and get them in the same spots again. Its a dirty, sometimes wet place on the floor and prone to rust on the elec. connections there.

Click..is Jim..former owner of a 69RS-LM1 350/255 - 700r
"There will come a time when you believe everything is finished,
That will be the beginning." Louis L'Amour
click is offline  
post #15 of 15 (permalink) Old Jan 8th, 06, 02:47 PM
Gold Lifetime Member
Jim
 
Join Date: Dec 1999
Location: Yorkville, Illinois USA
Posts: 22,121
Re: head lights won't come on

if they're really nasty, Napa can get the exact terminals, mine even had some in stock. Can't for the life of me remember where I left the reciept with the part #...





To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.



To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
New website for my vert is coming together. Do ya like the slide show on the home page?
JimM is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Team Camaro Tech forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address.
NOTE we receive a lot of registrations with bad email addresses. IF you do not receive your confirmation email you will not be able to post. contact support and we will try and help.
Be sure you enter a valid email address and check your spam folder as well.



Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome