92 RS has no spark - Team Camaro Tech
Electrical & Wiring Troubleshooting electrical.

 
LinkBack Thread Tools Display Modes
post #1 of 1 (permalink) Old Jan 15th, 06, 02:40 PM Thread Starter
 
Join Date: Dec 2005
Posts: 4
92 RS has no spark

Hi all, I had a problem with my 92 RS 3.1 V6 it just died while driving one day so I changed the ICM under the distributor and it fired right up and ran for a couple weeks. Then the same thing happened after I got the emmissions done. the guy that did it unplugged lots of connections in the engine compartment to get it to pass. Anyway later that day it died while driving again. So ended up changing the whole ditributor assembly this time, checkede all fuses, checked the ugnition coil for opens and grounds, the rotor has moved so Im sure my timing chain is still in tact. my next guess would be the computer, am I write or is there anything else I should check before going that route.
Any help would be great.
Al
AlClark74 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Team Camaro Tech forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address.
NOTE we receive a lot of registrations with bad email addresses. IF you do not receive your confirmation email you will not be able to post. contact support and we will try and help.
Be sure you enter a valid email address and check your spam folder as well.



Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome