Wiper Motor Help - Team Camaro Tech
Electrical & Wiring Troubleshooting electrical.

 
LinkBack Thread Tools Display Modes
post #1 of 8 (permalink) Old Jan 26th, 06, 03:25 PM Thread Starter
Senior Tech
Garry
 
Join Date: Aug 2004
Location: Virginia
Posts: 250
Wiper Motor Help

I just hooked up my original '69 wiper motor. I turned it on without the transmission arms connected.The motor just rotates. Can I fix this?
Thanks!

'69 Z/28 Garnet Red
'66 Chevy II Nova SS L79 (project)
'68 Z/28 Matador red

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

grag is offline  
Sponsored Links
Advertisement
 
post #2 of 8 (permalink) Old Jan 26th, 06, 04:12 PM
Super Moderator
Bess-68's rule
 
Everett#2390's Avatar
 
Join Date: Sep 2000
Location: Va Beach VA
Posts: 31,657
Garage
Re: Wiper Motor Help

The knob may be pushed over to "washer" position. Requires manual return from the operator.

The park switch in the transmission may be alittle rusty.

Give a man a rescued dog for the health of both their souls. May 2017 ROTM Winner - Thank you!
'
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
CUBS - 2016 World Series Champions - Thank you, Joe Madden enjoy your next chapter.
Everett#2390 is offline  
post #3 of 8 (permalink) Old Jan 26th, 06, 05:06 PM
Senior Tech
 
Join Date: Jul 2005
Location: California
Posts: 2,353
Re: Wiper Motor Help

umm...
what else is it supposed to do?

or are you saying it spun by itself without you turning the switch on, or it kept spinning after you turned it off, or something else
400bird is offline  
 
post #4 of 8 (permalink) Old Jan 26th, 06, 05:40 PM Thread Starter
Senior Tech
Garry
 
Join Date: Aug 2004
Location: Virginia
Posts: 250
Re: Wiper Motor Help

keeps spinning when I turn the switch on.

'69 Z/28 Garnet Red
'66 Chevy II Nova SS L79 (project)
'68 Z/28 Matador red

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

grag is offline  
post #5 of 8 (permalink) Old Jan 26th, 06, 06:04 PM
Moderator
Guess
 
HwyStarJoe's Avatar
 
Join Date: Jan 2001
Location: New Taxes York
Posts: 15,365
Re: Wiper Motor Help

I believe it's supposed to spin.... not aggitate back and forth, if that's what you're getting at.

*---------------------------------*


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.



To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.



To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

HwyStarJoe is offline  
post #6 of 8 (permalink) Old Jan 26th, 06, 06:19 PM
Senior Tech
Jim
 
Join Date: Dec 2002
Location: Saint Louis, Missouri
Posts: 1,096
Re: Wiper Motor Help

When it's turned on the arm off of the motor should spin round and round and then when it's turned off it will rotate to a spot and then stop.
Jim

1974 Spirit Of America Nova (being restored), 1973 Nova Custom, 1968 Chevy II (Garage Find 2012)

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
SOA-Nova is offline  
post #7 of 8 (permalink) Old Jan 26th, 06, 06:44 PM
Senior Tech
 
Join Date: Jul 2005
Location: California
Posts: 2,353
Re: Wiper Motor Help

yes it is supposed to spin, the wipers go back and forth with the linkage
so from the sounds of it, the wiper motor turns when you turn it on, and if it stops some time after you turn it off, everything should be fine
400bird is offline  
post #8 of 8 (permalink) Old Jan 27th, 06, 05:39 AM Thread Starter
Senior Tech
Garry
 
Join Date: Aug 2004
Location: Virginia
Posts: 250
Re: Wiper Motor Help

Thanks Guys!

'69 Z/28 Garnet Red
'66 Chevy II Nova SS L79 (project)
'68 Z/28 Matador red

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

grag is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Team Camaro Tech forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address.
NOTE we receive a lot of registrations with bad email addresses. IF you do not receive your confirmation email you will not be able to post. contact support and we will try and help.
Be sure you enter a valid email address and check your spam folder as well.



Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome