Tach problems - Team Camaro Tech
Electrical & Wiring Troubleshooting electrical.

 
LinkBack Thread Tools Display Modes
post #1 of 9 (permalink) Old Jan 31st, 06, 07:37 PM Thread Starter
 
Join Date: Nov 2003
Posts: 27
Tach problems

My 68 factory tic toc tach does not work properly.Also the tach does not seem to respond with the engine RPMs,And does not FALL back down to idle rpms after it is revied up.Only when I shut off the car it falls to zero on the gauge.I am Running a MSD pro billet {ready to run distributor} and a MSD 6AL.I tried everything,calling MSD, to tach adaptors, nothing has worked. I cut the tach wire that went to the original coil and connected it to the 6al box and adaptors,and still it does not work properly. Iam wondering if my tach is bad. Is there a way to bench test the tach? Or check it.

Thanks
Hammer49 is offline  
Sponsored Links
Advertisement
 
post #2 of 9 (permalink) Old Jan 31st, 06, 07:42 PM
 
Join Date: Nov 2005
Posts: 143
Re: Tach problems

I Would Say The Easiest Way Is Too Drop The Old Distrbutor Back In For All It Takes Withoutany Msd Stuff...run Engine And Check Your Tach With A Tach/dwell Meter Or Borrow A Buddies Tach Hook Both Up And Compare
pro1 is offline  
post #3 of 9 (permalink) Old Jan 31st, 06, 07:55 PM
Gold Lifetime Member
Jim
 
Join Date: Dec 1999
Location: Yorkville, Illinois USA
Posts: 22,121
Re: Tach problems

my repro tic toc w/msd rtr (no 6al box) had similar problems. I built this out of radio shack stuff and it fixed it. Seems you tried about everything, but i thought i'd throw it out there anyway.
http://home.comcast.net/~Jimragtop/tachfilter/index.htm





To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.



To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
New website for my vert is coming together. Do ya like the slide show on the home page?
JimM is offline  
 
post #4 of 9 (permalink) Old Jan 31st, 06, 07:56 PM Thread Starter
 
Join Date: Nov 2003
Posts: 27
Re: Tach problems

Sorry for the double post,I tried to delete it, but don't know how.
You know I never thought of that,{putting in the original distributor}.So if its bad, Any Suggestions on a place to fix it.

Thanks
Hammer49 is offline  
post #5 of 9 (permalink) Old Jan 31st, 06, 07:59 PM Thread Starter
 
Join Date: Nov 2003
Posts: 27
Re: Tach problems

Thanks JimM I will try anything about now.
Hammer49 is offline  
post #6 of 9 (permalink) Old Jan 31st, 06, 08:07 PM
 
Join Date: Nov 2005
Posts: 143
Re: Tach problems

Ya Phone Craig At This No........1716 652 7086........if I Recall Talking To Him He Sends Them Out For Repair........hey Its Only A Phone Call
pro1 is offline  
post #7 of 9 (permalink) Old Jan 31st, 06, 08:18 PM Thread Starter
 
Join Date: Nov 2003
Posts: 27
Re: Tach problems

Thanks Pro1,
Hey JimM if your still out there I love to see how you mounted your alternator with those headers and a pic of it if you have one.I have the same valve covers less the color,cool idea.Nice Web Site.
Hammer49 is offline  
post #8 of 9 (permalink) Old Jan 31st, 06, 08:25 PM
 
Join Date: Nov 2005
Posts: 143
Re: Tach problems

Most Header Companies Sell You All The Bracket You Need.years Ago They Would Throw Them In...its A Bracket That Bolts To Your Alternator Factory Bracket And Then Slides Over The Header Pipe And Bolts On The Header Bolts
pro1 is offline  
post #9 of 9 (permalink) Old Jan 31st, 06, 08:34 PM Thread Starter
 
Join Date: Nov 2003
Posts: 27
Re: Tach problems

Thats what I used on mind but I had to modify it because I installed a CS130 Alt.
Just browsing for new ideas.
Hammer49 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Team Camaro Tech forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address.
NOTE we receive a lot of registrations with bad email addresses. IF you do not receive your confirmation email you will not be able to post. contact support and we will try and help.
Be sure you enter a valid email address and check your spam folder as well.



Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome