Wiper dosent shut off... - Team Camaro Tech
Electrical & Wiring Troubleshooting electrical.

 
LinkBack Thread Tools Display Modes
post #1 of 12 (permalink) Old Feb 10th, 06, 07:37 PM Thread Starter
 
Join Date: Dec 2004
Posts: 421
Wiper dosent shut off...

Not that I will ever use the wipers here in arizona (it hasnt rained here since October 18th 2005)...

When I bought the car, they had rigged up a switch on and off for the wipers, so I bought a new switch and I have a new engine compartment wire harness, and going from lower right to upper left, I have the black wire, blue wire and yellow wires connected...it will go from high to low but does not turn off even in the off position. In searching the other posts I read that there should be a ground wire from one of the screws on the motor to ground...I tried this and still they wont go off. They turn on and off with the ignition key fine...anyone have any ideas of what could be wrong?
Liveinaz is offline  
Sponsored Links
Advertisement
 
post #2 of 12 (permalink) Old Feb 10th, 06, 08:11 PM
Senior Tech
 
Join Date: Jun 2005
Location: Sunny So. Cal
Posts: 3,064
Re: Wiper dosent shut off...

There should be another light blue wire coming from the engine harness to the wiper terminal board. Is it there? Does it look like the wiper terminal board has been rewired? It might be wired wrong. Check the wiper motor and see if the original rivets are there on the terminal board.......Just a hunch on what the problem might be.

67 RS Camaro 327/ 350 Holley 650cfm > Edelbrock Performer Intake > Pertronix Ignition > Accel Super Stock Coil and Wires > Hedman Hedders > Hotchkis Performance Springs > 15" Rallys all around


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Camaro buds until the end!!!
Camaro Dave is offline  
post #3 of 12 (permalink) Old Feb 10th, 06, 08:15 PM Thread Starter
 
Join Date: Dec 2004
Posts: 421
Re: Wiper dosent shut off...

I dont have the washer portion, but the clip or connector has a blue wire and two yellow wires on one connector, and the other connector has a blue and yellow wire, but that connector does not fit the terminals so I would assume that is for the washer motor...there is also a single black wire that has a connector. so basically there are only 3 terminals on the motor...unless there is one that I cant see...
Liveinaz is offline  
 
post #4 of 12 (permalink) Old Feb 10th, 06, 09:24 PM
wdf
 
Join Date: Jan 2006
Posts: 65
Re: Wiper dosent shut off...

should be 3 wires to the wiper itself- single black ground wire and a two wire connector (the other two wire connector goes to the washer but has different spacing than the wiper connection) if your switch is ok then the usual cause is the park interuptur switch in the wiper itself.
wdf is offline  
post #5 of 12 (permalink) Old Feb 10th, 06, 09:28 PM
Gold Lifetime Member
Jim
 
Join Date: Dec 1999
Location: Yorkville, Illinois USA
Posts: 22,121
Re: Wiper dosent shut off...

Your wiring sounds right. There is a "Park switch" inside the wiper motor that actually shuts it off when it reaches the park position, i think it's bad.





To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.



To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
New website for my vert is coming together. Do ya like the slide show on the home page?
JimM is offline  
post #6 of 12 (permalink) Old Feb 10th, 06, 09:47 PM
Senior Tech
 
Join Date: Jun 2005
Location: Sunny So. Cal
Posts: 3,064
Re: Wiper dosent shut off...

I double checked my wiper terminal board. From left to right......Black single ground wire, light blue wire, yellow wire which goes to the washer unit. Looks correct. It must be an internal problem with the wiper motor.

67 RS Camaro 327/ 350 Holley 650cfm > Edelbrock Performer Intake > Pertronix Ignition > Accel Super Stock Coil and Wires > Hedman Hedders > Hotchkis Performance Springs > 15" Rallys all around


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Camaro buds until the end!!!
Camaro Dave is offline  
post #7 of 12 (permalink) Old Feb 11th, 06, 04:57 AM Thread Starter
 
Join Date: Dec 2004
Posts: 421
Re: Wiper dosent shut off...

Is there a way to fix the "park switch" inside the motor, or do I just need to buy another motor? If I have to buy a new one, where is the best place to get this? are there aftermarket motors available? Thanks..
Liveinaz is offline  
post #8 of 12 (permalink) Old Feb 11th, 06, 05:09 AM
Senior Tech
Tony
 
Join Date: Dec 2000
Location: Willow Park, Texas
Posts: 1,030
Re: Wiper dosent shut off...

I had the same issue a few months ago, Did the add on switch deal temporarily until I cot a new motor. I went to NAPA and the had one in stock, cost something like $28-$30. Fixed the problem works great now.

Tony:
67 RS Clone, 388 SBC/Keisler TKO 600/12 bolt, 3.90 gear w/posi and a 250 shot of N2O for fun. See my progress at: password is camaro


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
idoxlr8 is offline  
post #9 of 12 (permalink) Old Feb 11th, 06, 05:13 AM Thread Starter
 
Join Date: Dec 2004
Posts: 421
Re: Wiper dosent shut off...

you got the complete motor for $30? or just the internal park switch? If internal switch, was it difficult to replace?
Liveinaz is offline  
post #10 of 12 (permalink) Old Feb 11th, 06, 05:15 AM
Gold Lifetime Member
Jim
 
Join Date: Dec 1999
Location: Yorkville, Illinois USA
Posts: 22,121
Re: Wiper dosent shut off...

you can get them from a repor house for $79 or any auto parts store for $50. Make sure you ask for the right year, 67 is different. I need a pic of the back side for the elelctrical sticky,need to show whay a 67 is different.





To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.



To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
New website for my vert is coming together. Do ya like the slide show on the home page?
JimM is offline  
post #11 of 12 (permalink) Old Feb 11th, 06, 05:22 AM
Senior Tech
Tony
 
Join Date: Dec 2000
Location: Willow Park, Texas
Posts: 1,030
Re: Wiper dosent shut off...

It was the whole wiper motor (no washer pump).

Tony:
67 RS Clone, 388 SBC/Keisler TKO 600/12 bolt, 3.90 gear w/posi and a 250 shot of N2O for fun. See my progress at: password is camaro


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
idoxlr8 is offline  
post #12 of 12 (permalink) Old Feb 11th, 06, 11:53 AM
Senior Tech
 
Join Date: Jun 2005
Location: Sunny So. Cal
Posts: 3,064
Re: Wiper dosent shut off...

As a reminder, you might want to replace the wiper to firewall seal and a new set of wiper grommets, if the new motor doesn't come with them.

67 RS Camaro 327/ 350 Holley 650cfm > Edelbrock Performer Intake > Pertronix Ignition > Accel Super Stock Coil and Wires > Hedman Hedders > Hotchkis Performance Springs > 15" Rallys all around


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Camaro buds until the end!!!
Camaro Dave is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Team Camaro Tech forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address.
NOTE we receive a lot of registrations with bad email addresses. IF you do not receive your confirmation email you will not be able to post. contact support and we will try and help.
Be sure you enter a valid email address and check your spam folder as well.



Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome