confused - Team Camaro Tech
Electrical & Wiring Troubleshooting electrical.

 
LinkBack Thread Tools Display Modes
post #1 of 2 (permalink) Old Feb 10th, 06, 07:48 PM Thread Starter
 
Join Date: Nov 2005
Posts: 36
confused

I just replaced a digitally run v6 with a carburated 305. When I hooked up the sending wires for temperature, oil, and fuel. the car runs but no guages work.
I also lost my heater motor and horn. All my fuses are okay as well as all 7 fusible links. Is there a hidden fuse or fusible link I need to know about that powers my instrument cluster?

The car is a 92 RS
MwayneH is offline  
Sponsored Links
Advertisement
 
post #2 of 2 (permalink) Old Feb 10th, 06, 09:26 PM
wdf
 
Join Date: Jan 2006
Posts: 65
Re: confused

Run do not walk. to buy the wiring diagrams for your car!
wdf is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Team Camaro Tech forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address.
NOTE we receive a lot of registrations with bad email addresses. IF you do not receive your confirmation email you will not be able to post. contact support and we will try and help.
Be sure you enter a valid email address and check your spam folder as well.



Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome